EX2100 Z-Way App and stability and Fibaro FGSD-002

EX2100 Z-Way App and the stability is extremly annoying thing. After restarting the NAS the devices are lost and sometimes the license gets lost. Please WD talk to Z-Wave guys and find out what is the problem with this.

Also the Fibaro FGSD-002 can not be included. I tried updating the XML and the postfix.json manually but even with this a full interview is not possible.

Is this just related to my Ex2100 oder does anybody else have this problems?

Hi,

I haven’t seen this case before on the community.

Let’s see if any of the users can share some information about it.

I think i am not the only one who has this problem with the EX series and the z-way app.
Hopefully they are working together with the z-wave guys to get this sorted out.

Maybe someone else has done testing and did find some tricks to get this running.

I did it with the FGSD-002. Sorry description is in german.

Vorgang wie folgt:

-über normales UI inkludieren (wird einen Fehler verursachen -nicht auf Wiederholen klicken)

-in ExpertUI wechseln

-unter Geräte-Status das “defekte” Gerät wählen und schauen das das Interview nicht komplett ist

-als Erstes die Gerätebeschreibung auswählen

-Erneutes Interview – Zeige Interview – 3fach klick auf Button am Rauchmelder

-2 bis 3 mal wiederholen bis Interview komplett

-in normaler UI mit F5 aktualisieren und unter Geräte-Verwalten den Rauchmelder mit Namen versehen und zuweisen

Das hat bisher bei 2 Rauchmeldern funktioniert

Translated:

Process as follows:

-do normal UI include (will cause an error do not click retry)

-switch to ExpertUI

-in device status find the “defective” select the device and view that the interview is incomplete

-at first select the device description

-new interview --> show interview - 3x click on button on the smoke detector

-2 to 3 times repeat until interview complete

-in normal UI update with F5 and provide names and assign to room under device management

This has worked for 2 smoke detectors