EX2 unresponsive, also after 40sec reset

Over the last 6 months, I have noticed my EX2 getting ever slower, perhaps due to large numbers of medium-sized files being stored on it (e.g. 10’s of 1000’s of files, from security cameras). But it always worked. However, we seem to have reached a point where I cannot access anything anymore: accessing the file system through Windows times out, and -worse- the dashboard is unresponsive. About the dashboard: I did a 40 sec reset, logged in again (which itself is quick), but the resulting screen is unresponsive: I cannot click on anything. Sometimes I get only the horizontal menu-scroll bar, sometimes I get a fuller screen with the ‘Capacity’ and ‘Device’ boxes, but nothing can be done (I tried with IE, Firefox and Chrome – no difference). In case I get a fuller dashboard displayed, the CPU indicator at the bottom-left suggests a very high CPU usage.
Right now, my EX2 has effectively become a brick. Please advise.

Thanks – I read through thread, but how do I disable cloud access if I cannot perform any action on the dashboard? Also, I cannot get in through ssh as port 22 appears to be closed.

What about taking the disks out, copying the contents, wiping them and putting them back in? (or put in new disks) Any chance of that working?

how can you take the disk out and copy the content?