EX2 Ultra Time out "error"


#1

Have scanned discussions and don’t see anyone having this particular issue so all assistance and suggestions are appreciated.

The problem is the timeout settings via the web interface. Despite changing them from one setting to another my EX2 web interface times out after 30-40 seconds DESPITE active use and i have to log back in making it near impossible to configure/change settings.


#2

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)


#3

I am assuming that, like me, you set it to 30 minutes (the max).

Can you go to Settings -> General -> Energy Saver and check to see if the 30 minutes is showing?

Let’s first check to see if the setting is even being saved.

Then logout and login again. Check the setting to see that is is still there.

Try setting it to 30 again and reboot your NAS, rather power it down and power it up again.

Check to see that the 30 minutes stays.

Also, are you logging in with the Admin account or another account?


#4

Hello, thanks for the advice.

I’ve set it to 30 min and that value “sticks” in the settings after a reboot.

I’ll report back if I run into problems – the most significant being the device disconnecting from the network and becoming inacessable/non-responsive.


#5

Make sure you give your EX2 Ultra a STATIC IP address.

Very important.

That should fix your problem.