EX2 Ultra - Flashing blue power LED, no disks spinning

Hi all,

I am sure this topic has been covered many times before, but I’ve not seen an answer to this specific scenario.

I have the WD EX2 Ultra (20TB) NAS unit.
This device was working very happily, and many TB of data copied onto it. I had to move it, so removeded the power, everything seemed fine. Then I had to move it again, and then it has “decided” to stop working.
It is set to RAID 1, i.e. direct copy of 1 drive to the other, so just under 10TB storage capacity.

I have a continuous quick flashing power LED, with no other LEDs lit. There is no noise from the drives, so am assuming they are not spinning.
I have tried the 4 second reset, with no success.
I have tried the 40 second reset, with no success.
I have tried direct connection, with no success.
When the NAS boots up with no ethernet connection then all 3 LEDs are constant red, then when ethernet cable is connected all LEDs go off, except for the power LED changes from constant red to quick flashing blue.

What is the issue with my NAS and can it be recovered, without losing the 7TB of data?

did you

  1. unmount command to any USB connect external drives.
  2. log into the UI and do a shutdown

then remove power ?

I have no access to the drives via any interface, and as I have as lot of days on the drives I’ve been way of losing it.

How do I unmount the drives?
If there is no access to any interface to the unit itself, how do I perform the shutdown?

I had tried connecting via a router, but nothing was seen on it about the EX2.
I have tried connecting directly to the EX2 via ethernet, and my system couldn’t “see” it.

The disks do not make any sound, they used to when they span.