EX2 Ultra Error 1001

Hi everyone,

I recently bought a WD My Cloud EX2 Ultra 12 TB NAS.
Setup went smooth and the device seemed to be working as it should for the first couple of days.
After some days, the ‘cloud access’ status was showing as failed. I tried to reconnect however when entering my credentials, I get error 1001 “Something went wrong, check your internet connection and try again”

I checked the ‘network’ tab in the dashboard but everything was showing as normal and the NAS has an active network connection. I looked up the error code on google. WD suggest the error code is due to the fact that more than 95% of the available disk space is used. However, the dashboard is still showing 10,3 tb available. Furthermore, the amount and size of the files I currently have on my NAS can never exceed 12 TB.

I tried a 40 second reset, and the connection to MyCloud was fixed shortly after that. However, after less then a day, the connection failed again.

Anyone an idea to fix this problem? I’m far from an expert on this stuff so any help is welcome.

Regards,
Jesse

Hi @JesseV,

Please be informed that LED status when Error 1001 occurs:

Solid Blue: when rebuild completed.
Solid Red: when drives are waiting for configuration

I appreciate that you have performed the troubleshooting steps.

For more information please contact the respective WD Technical Support team for best assistance and troubleshooting:
https://support-en.wd.com/app/ask