EX2 SMB Problem not solved in the new firmware!


As i mentioned the problem in THIS LINK in my EX2 the SMB protocol wont work if the internet connection does not be available .
I tried every thing but the only way to make samba protocol working is enabling internet connection and the internal VPN connection with the name "tun0-00 " be established.



Have you tried getting in contact with WD Support directly? if not, please try creating a case on the support page.


No i make a new Topic and explained the problem, hope that the WD experts and users might solve it
in the last topic the user Dark_Defender had the same issue and solve it by adding a working DNS . sometimes it will fix the issue.
I just wonder all other users don’t have such problem or they wont use it in restricted network zone !


I found a solution for this problem .
If anybody has the same problem with the SMB protocol,the WD domain names should not be resolved .you can leave empty the DNS fileds in network configuration or use an invalid or not reachable DNS server.