Everything is gone!


#1

ALL MY FILES ARE GONE FROM MY WD MY BOOK EXTERNAL DRIVE !!!

i mean yesterday i pulled the plug when it was still running, but that’s it! I mean can i be that EVERYTHING is gone from it just by doing that?

is there a way to getting my stuff back? because there were some pretty important files on it :S


#2

hey nick same thing happened to me , i lost everything to it says but i never even disconnected until after i turned my computer off . Everything  was lost before i did it ! I then tried to “restore to earlier date”  still gone, did it to an even earlier date ,still gone !

I suppose i will have to get my computer shop pals to assist me and see if my comp lost it some how or if it’s in the wrong settings or something .

I only had movies in it but they should not of been lost. It also says my password is wrong . Plus it is not showing up in my computer with and storage space either and I got a 2TB unit!  When I look it up in my Computer it says 

free space 0 bytes    and    used space 0 bytes   in both areas   WD SmartWear (G:)  and Local Disc (H:) 

I have the extended warranty for 2 years but it is only 2 months old so this is not looking good to me right now !


#3

nicolas wrote:

ALL MY FILES ARE GONE FROM MY WD MY BOOK EXTERNAL DRIVE !!!

 

i mean yesterday i pulled the plug when it was still running, but that’s it! I mean can i be that EVERYTHING is gone from it just by doing that?

is there a way to getting my stuff back? because there were some pretty important files on it :S

If you pulled the plug while you were transferring files, or if there was still data in the cache, you could have blown or corrupted the partition.  See if you can download a partition or file recovery program from the web in order to possibly retrieve the data.  Otherwise, you are looking at data recovery.


#4

It did not work to run the update.The update started with the message   error 1530 b0cc      I first clicked the close button and it all went away.I reopened the update and same message came up so this time I clicked the  OK button and it ran…the update kept running for the rest of the night and at 9:30 am it is still running .It is not on however  the unit itself has no hash marks in the front panel there is only the tiny power on light lit up now! I did not get to go to step 2 . It is not responding now at all though it says do not disturb the power…now what? I reported the thing and the company is waiting to have me answer if their solutions worked. I think this is a piece of ■■■■ if it takes 15 hours to update what do you think?:manwink:


#5

I think there is something wrong with your drive (as if that’s not stating the obvious).  When you tried the update how were you connected?  And are you sure you were using the correct update for that drive?  Were you connected by USB when you attempted the update?


#6

I got my stuff back :smileyvery-happy: what  idid was turn off my computer.Let it sit all night.Then started it up in the morning , I pluged in my WD external hd first… when everything was open I went to start , computer , and found the WD there again but not logged in so I right clicked it , chose open and then chose the unlock option in there.It brought up my password sign in screen ,so I typed in my password which is (ha ha thought you would get that info to ) …

anyways I typed it in and it opened up and all of my info files and movies were there again :wink: yeaaa I had to do the update thing though and it was / is a headache it takes quite a long time the 1st time to .In Fact I had to do it 2 times for it to retreive my stuff …I will probably not use WD again for a (should be simple) External Harddrive to save movies in .Ohhh it also wanted me to backup my files but I am not comfortable trying that since the other stuff is so complicated and complexxing ! I have used up 11% on my 2TB now it says which is about the correct amount.

I am hooked up to my desk top and use the usb port my Internet connection is 3.0 at att

I have a pentium 4  it is fast enough for me the files convert over from my desktop harddrive to the external fast I think