Every folder but Pictures copies to MyCloud(or any external

Hey, everyone,

I was just reminded of a bizarre problem with copying my Pictures folder that’s within my data partition on my internal hard drive(long story short, I multiboot and use a “data” partition to put all of my media/backups on in case my OSes go haywire.)

This seems utterly insane to me, but I just tried many times to copy my Pictures folder to the MyCloud I bought last night. It very quickly shows me the process in a window, indicating that it’s doing it, and that this somehow took about 3 seconds for hundreds of GB worth of pictures, but no folders are shown in the target folder for the MyCloud.

I’m reminded that I had this issue with normal external hard drives in the past several months, and have no idea. Can anyone think of something that could fix this? I can’t recall a stranger hardware issue in my 25+ years of computing.

Thanks in advance!

P.S. This is on Windows 10 with a pretty beefy desktop.

Look at this and see if it helps, choose the correct User Manual for your generation of My Cloud and read it.
Are you dragging and dropping the file/Library or using a backup app to upload it to your My Cloud?

I’ll look. Thanks. I guess this is so odd that I didn’t even think it could be in the manual.

I’m dragging and dropping. Is a backup app more likely to work? Thing is, this also happened on normal HDDs in the past.

I am having the exact same issues.
I would drag a file over to copy onto the My Cloud, the transfer window would show up for a second then disappear. Either nothing would be copied over or only a part of the file would be copied.
This is very strange and I can find nothing else on this topic.
TIA

What happens, those who have this issue, if you move the image files out of the picture folder into another folder on the Windows 10 PC hard drive and then proceed to copy the image files from that folder to the My Cloud?

What I am wondering is if this is some kind of Windows User Account Control (UAC) issue and moving the files out of the C:\Users\ location on Windows 10 will fix the issue. Or if there is some other application on the computer that is preventing some or all of the image files from being copied from the Windows default pictures folder.

In my case, this isn’t on the C: drive at all. It’s on D:, which in my case is a Data partition with no OS on it, as I multiboot with a few Linux OSes, and like being able to access my media from every OS easily. Might the moving the files to another folder still be helpful even so?

I could just try running MyCloud via Mint or something and see how that works out. I have far fewer issues like this within it, though I seem to recall the general weirdness with my Pictures folder(again, the one on the D: partition) being no better on those OSes either.

Couldn’t hurt to try as a troubleshooting step.

Is the Pictures folder a ‘special’ folder’?

I don’t see how. All I know is that I created it 2.5 years ago as a folder specifically for that partition, and only in the past few months has it has this issue. My other media folders as of last night continue to not have this problem, and I created them in the same manner.

[quote=“Magenta, post:9, topic:214240, full:true”]… only in the past few months has it has this issue.
[/quote]
So what changed recently? Any new software installed to the computer or setting/security changes made? Was the My Cloud modified at at all (at the firmware level)?

I can’t think of any settings/software that can possibly affect it. I bought the MyCloud about 3 nights ago. I also just tested the “other folder, then copy to MyCloud” method, and it did the exact same thing. Infuriating, but I know this must be Windows’ fault, not WD’s.

Been a while since I replied here(as you know, Bennor, I just got my mapping situation fixed,) but are there any other ways I might find out what the problem is with this strange occurrence? I’m still having picture folders refuse to copy over without even saying it isn’t working. So odd.

The only thing that I have been able to try, is to reboot and resync the drive. So far it has worked, but every once in a while it will happen; I will copy over a folder, and nothing will happen, but when I try to copy it again, it will say that the folder already exists even though it looks like it is not there. I do a refresh (F5) and the folder appears. From there I just copy over the contents and all is good. It is still baffling though…