Error while trying to load dashboard ; A Javascript error occurred in the main process


#1

I have been having trouble accessing my network drive in windows 10. Not really tech savvy, but have tried mapping a network drive unsuccessfully. Saw some posts that suggested downloading and installing Dashboard. Tried to install, but keep getting a JavaScript error and the install stops. Any help would be greatly appreciated. Thanks.


#2

@wnorman2606 First, do you have a My Cloud or a My Cloud Home? My Cloud Home does not have a Dashboard.


#3

Thank you for your reponse. I have a mycloud home. I also tried to load discovery, but got a similar messageā€¦ Bottom line, I am trying to figure out how to get t my files and operate on them like I would any other file using windows.


#4

Look at this and see if it will work for you or is this what you have already tried?


#5

Yes, thank you. I did this earlier and can see the drive, but cannot see any of the folders. It shows as Public (\MYCLOUD-XXXXXX)(N:) under This PC (Not under Network) and I cannot see any of my folders listed under it.