Error when copying supfolder to another folder

Hi, I have two folders inside my cloud, public and personal

I want to copy a folder inside the personal to the public folder, it shows the error massage:


and only part of the contents was copied. How do I fix this?

Welcome to the WD Community Linightz. Have you tried using Windows explorer to copy the files?

Hi jubei, I tried that but the speed is ridiculously slow, it was like 1~2MB/s. I think that way it passes the data throught the PC so it’s so slow. Also after ~an hour of transfering my ethernet was dead caused by the transfering.

I think because it’s a copying within the same drive it should be fast as long as it copies directly within the drive.

how are you copying the file(s)?

if the ethernet was dead you have another issue as it could slow down a little but that would be all. please clarify what this issue is

what are the LEDs on the back of the mycloud doing?

is your PC & router/switch GB?

what firmware version?

The issue is copying the files using the WD my cloud utility, and because that gives me the error so I tried copying using windows explorer(map network drive). Copying using windows explorer gives extremely slow transfer speed and after some time my wire network adapter would crash.

The LED on the back of the device shows green, indicating its running on a gigabit speed, everything is gigabit. My cloud is on latest firmware.

Hope this clarifies the issue.

New issue using the my cloud utility. When I try to delete a folder it shows error saying the device is disconnected while the device is NOT disconnected. OMG this app **bleep**.