Error undefined during user email setting!

Greetings,

I bought a new WD My Cloud EX2 Ultra. I followed up the set up instructions, during the user email setting, it gives and “error undefined”.

I tried to change the DNS setting on My Cloud EX2 and in the Router as per the follow the recommendation however the issue is still not fixed:
https://support-en.wd.com/app/answers/detail/a_id/14763

Did anyone face similar issue and able to fix?

Regards,
Haidar

Hi,

im facing exactly the same issue and i’ve no idea how to get it fixed. I was following several instructions and recommendations. I’m still not able to get an email address assigned to my users.

What is still strange for me is that the cloud is connected with the internet and shows it’s ready to use. I bought it yesterday and spent 1.5 days now on my testings. I’m very dissappointed as i’ve not expected such issues.

Best regards,
stevii

1 Like

im facing exactly the same issue…
flushed microprogramm
made total restart
changed static and dhcp
changed dns srvers to google 8 8 8 8 and 8 8 4 4
changed server time…
nothing helps!!!
Any WD ppl its not only me alone having this problem!!solve it already or give information to customers! I shoulde have buyed synology!!

1 Like

Hey… same here. I’ve even made a total reset to default and set up the device completely new.
Also checked domain name resolution using the nslookup comand in the terminal as recommended under https://support-en.wd.com/app/answers/detail/a_id/14763. No problem there, all requests were successful.

Seems to be an issue on WD’s side.

already 2 days same problem

Strange. Everything worked fine here until today, when I tested some configurations. Started with not connecting to remote service at all and ended up with lost email adresses for all my users.

Similar here, I changed to Google DNS for the router (FritzBox), computer (Windows10) and the my cloud device. The system does not accept ANY email for the user. I am not in a position to register at mycloud.com.

I purchased the device on May 12, 2020. After setting up it worked well but since yesterday I have the same problem as me. Tonight I reset to factory settings after backing up. This morning I chatted with the support that gave me this link https://support-en.wd.com/app/answers/detail/a_id/20877/initiator/user , performed the procedure, I entered the public DNS of Google but the problem remains, so I escaled the problem, I am waiting for response otherwise I return the product and I move to another brand.

Hey, @WDStaff what about some reaction to this? Are you working on this issue?

Thanks

This is ridiculous: Now I can attach email adresses to my users but remote connection fails. Btw I didn’t do anything, just restarted my router and device several times over the day…

Greetings,

I works now. I did nothing extra to make it work !!.

Regards,
Haidar

Can you access your NAS through the web browser www.mycloud.com? For me it says that my NAS is offline…

Hi,

I’m connected locally through mycloud App which I was not before due to the requirement of the email during the setup. I’m able to sync my mobile photos now.

I didn’t try to connect though the internet yet.

Same here, local connection via app is possible, remote connection fails from app and web, although connection is established according to dashboard. Seems we have to wait another while…

Today I was able to set up the email. But via the web I can’t sign in and with the app it makes me error