Error: UNC 8 sectors at LBA, Looking for Jumper settings WDC WD60EFRX


#1

I was getting ready to expand my Raid Array and checking overall health again today.

One of my 5 drives I noticed something, the tables looked good 0 values for pending/reallocated sector, however I was seeing a few of the same error:

When the command that caused the error occurred, the device was active or idle.

After command completion occurred, registers were:
ER ST SC SN CL CH DH
-- -- -- -- -- -- --
40 51 08 d8 c4 a4 e3  Error: UNC 8 sectors at LBA = 0x03a4c4d8 = 61129944

Commands leading to the command that caused the error were:
CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
-- -- -- -- -- -- -- --  ----------------  --------------------
c8 00 08 d8 c4 a4 e3 08   5d+05:12:53.725  READ DMA

So I started scouring the web looking for info, and I stumbled on a thread that suggests in some cases it can be the link speed causing the issue.

So I checked my disks:
sudo smartctl -a /dev/sda | grep “^SATA”
sudo smartctl -a /dev/sdb | grep “^SATA”
sudo smartctl -a /dev/sdc | grep “^SATA”
sudo smartctl -a /dev/sdd | grep “^SATA”
sudo smartctl -a /dev/sde | grep “^SATA”

My motherboard has TWO sata3 ports and FOUR sata2 ports, my boot SSD is using one of the sata3 ports.

So for my RAID 5 I have 4 drives on sata2(3.0 Gb/s) and one on sata3(6.0 Gb/s).

It is the one on sata3(6.0 Gb/s) that is reporting the errors. I would like to force that drive or sata port to operate at 3.0 Gb/s and see if that stops the error from happening in the future.

was hoping that 3.0Gb/s can be forced with a jumper setting?