Error message

Hi Everyone, My player appears to be having issues, when pausing a movie sometimes i get this error message pop up  " Unable to play the selected file.Please see the user manual for a list of supported file formats. "

  This occurrs with AVI or MP4 , it does not have any problems playing just sometimes when i pause, the really bad thing is when it happens the only way out of it is to turn the system off, even if i hit home it still plays in the background, it will continue to play the movie but with the spinning arrow in the middle.

  Has anyone had any simular issues ?? .

 The other problem that i have learned to live with is i have to do the hard reset everytime i want to watch a movie, if i don’t i can navigate to the folder and select and all i ever get is the spinning circle again.

 Thanks for any help that you may be able to give.

does it happen with ALL your MP4’s and AVI’s or a few selected ones? Also, are this movies in a USB drive or are you streaming them over the network?

They are on the internal hard drive, also it doesn’t happen 100% of the time , i thought at first it was my universal remote that was sending garbled signal so i 've been using the remote that came with it and it still does it.

I downgraded the firmware last night and tested with a movie pausing every 20 minutes and 3 parts thru it did again so i’ll be calling the help deck again tonight and see what they have to say about it.

Called the help person and they told me when i do a firmware upgrade/downgrade i should hit the reset button, so i’ll be testing again tonight.

Hi people, thought i would keep everyone updated with issue. I had a couple of days where it would pause without problem, then my little box stopped responding to the remote, i tried my universal remote also, so i decided to upgrade the firmware and do the reset and i will try once again and hope its fixed.

  I have decided not to use the sync feature, just push my movies from my pc and see how that goes.:robothappy:

I have this exact same issue. Seems to happen regardless of whether the files are accessed locally on the internal hard disk or via NAS or DNLA server. I think there is a few threads now on this topic -

http://community.wdc.com/t5/General-Discussions/Issues-with-WD-TV-Live-Hub-wont-stop-playing/td-p/141074

I wish WD would hurry up and fix this - Really is a critical feature - I’m tempted to return the LiveHUB back to WD and ask for my money back!

ok, so i installed the public beta firmware (2.04.13) and unfortunately the issue still exists. After 20mins the pause/ff/rw/stop functions don’t work and at the end of the file the screen goes black. If you use the back button and select a 2nd file to play the orange circular arrow continously appears and unit then requires a hard restart.

Are you sure these files that cause problems are proper encodes, and not internet garbage?

What happens if you try it with movies that you encode youself, using a decent encoder and proper settings?

Happens on all files, not just internet versions. I’ve got DVD & BD rips i have encoded myself and the same issue exists with them.

I Totally agree it happens even on the good ripped encoded DVDFAB store bought DVD’s, i was hoping the new update would have fixed it but no luck, i’ll have to get on the phone again tonight  and see what level 2 tech support have to say, shame we only get 30 days of help.

I too am getting the “unable to play the selected file” error message when I select a file. Not all… just some.  avi, mkv, etc.  Even a file I know does and can play… an xvid.avi!  

Help!!!  There has be a number of instances of this…  what is the cause?  What is the cure?

Quite distrubing. 

_B

Swerve, do you get anywhere with L2 support?

I’m concerned that our issues will be forgotten and then WD will move onto the next product and not release anymore firmware.

I should be recieving a new unit in a day or two but i’ve heard others say it has not helped, with regards to the support person they didn’t seem to know much about the problem, so i will keep a careful eye on the type of file and see if its only avi files or some other