Error message when trying to play audio files


#1

When I try to play some albums or songs  I get the following error message “The selected item is missing. please make sure the content source is available.” I have tried re-compliling the library and as a last resort, I formated the drive, and started all over again reloading my files. Still get the same error. Any thoughts?


#2

Hasn’t anybody else seen this?


#3

Finally found the answer myself. Apparently, these files are in “Apple Lossless” format and are not recognized. Can’t believe no one else has had or seen this problem.

The support for this device is very poor, from the non-exixtent or misleading technical support to these forums themselves. I had contacted WD support about a Network issue – WD Live Hub not able to network sync, and they gave me some obviously scripted response about re-setting the device and re-adding the media. A search of the network forum showed a number of people with similar problems but no solutions. Again I found the answer myself through trial and error. The “Share files with SMB” option has to be turned on in System Preferences.  I can’t see the average potential buyer figuring this stuff out. I think this is fundamentally sound device, but if WD wants to compete against the multitude of simiar products, Boxee, Royuku, etc., they’re going to need more robust support.

Just my $0.02, but I think customers will ultimately vote with their wallets.


#4

Unfortunately, without specific knowledge of what files were in the folder, it’s definitely possible for support to miss something like this.  I will pass this information along.


#5

With all due respect, Bill, I think you misunderstood. I did not contact WD Support about the audio file issue. I only posted it here on the discussion boards. And yes I was surprised that no one in the community had audio files saved in the Apple Lossless format.

However, I did contact Support about the sync issue and the response was inadequate and appears to be scripted. If I did what they suggested I still wouldn’t have network sync. I have found many posts from folks with similar problems, from Amazon customer reviews to Apple discussion forums. Like many Mac users I’m still not able to stream from my Mac to the Hub because the hub does not see the shares. IMO, the on-line guide is inadequate and so is the support. I consider myself to fairly tech saavy, and if I have this much trouble I can only imagine the average user’s frustration. I’m sure this leads to returned or “broken” units that customers can’t get to work. 


#6

Are you saying you are now able to play files on the Live Hub which are encoded with the itunes apple lossles encoder?