Error message HRESULT: 0X80070002

Hi

I have upgraded my duo book live to the new firmware version 02.40.06-048

every time I attempt to backup the smartware software starts up it categorizes my files

but the drive is locked I click on the drive to open it and get the message authentication failed

HRESULT :0X80070002.

What is this and how can I fix it?

I can use the drive for backups and I need to .

Any help welcomed

thanks

ducklite

Have you tried uninstalling and reinstalling smartware? Be sure to download the latest version. 

hi

yes I have already done that the version I have is 1.6.4

I still get the same message as in the subject of this post

any other ideas?

ducklite

Okey update

I have since my last post resotred the mybook duo to factory default settings but and reconfigured it but still have the same problem

Please I need help can someone help please!!!

That error is a problem on the PC, not the MBLD, so don’t waste your time doing anything to the MBL itself.

You might try googling that error code… there’s TONS of info out there on that error, specifically pointing to issues with a corrupt .NET framework package on the client PC.

Start there.

I have the same issue with my My Book Live 2To on a Win7 PC…

Did you find a solution?!