Error loading large amount of pics from WD SSD to IoS File app / Lightroom

#1

Hello,

I am backuping my SD cards in the field on a WD Mypassport wireless SSD. It works like a charm also in incremental mode. I load a lot of RAW files of about 35Mb each.

At the end of each day, I try to import the all the raw files in Lightroom mobile on an ipad Pro with 512GB of storage capacity.

On the iPad, I open Lightroom and Add/From File, select MyCloud then the storage. then Select All pics and tap “Open” . All the files appear with a small cloud icons that means that they have to be downloaded before being possible to open. It sometimes load 1 or 2 files only, correctly loaded then imported.

I noticed that I had first to click on each file in the File App to first download them on the ipad, then they will import in Lightroom correctly - even hundreds at the same time. But even if it is a very inconvenient way to go, I cannot download more than 40 pics or so at the same time. After about 40 files the File app tells that there is an error and I have to close Mycloud+FileApp and start again to navigate in the subdirectories, and then proceed to tap next 40 files… it seems that there is a sort of cache somewhere between Mycloud and File app that is overflowing, but I cannot figure exactly what happens. I suspected that this is in relation with Mycloud App cache which I tried to enlarge to 10GB, then clear the cache. And it seemed to load a bit more files for a time then it happens again. I have 1400 files to load at each time so it is absolutely killing me to tap every single file to download them on the ipad!

PS : What is strange is that 40 x 35MB is not that close to 10GB … any idea what is wrong with this ? At the moment I have much that enough storage on the ipad left (350Gb).

#2

Hi nop365,

We have sent a message. Please check you Community Message Inbox.

#3

Hello, I have the same problem. I try to import a batch of photos from MyPassport Wireless to Lightroom and it imports only 1 file. I tried to close the apps. Turn the iPad Off and On again and nothing helps.

Please send me a solution. Thank You in advance.

H.

#4

Hello, can you please tell me the solution to this problem???

TYIA