Error Accessing mycloud in browser

hi guys.

In the localhost i dont have problems accessing to the cloud throught  the browser, but when i tried in other computer ouside my network i allways get this error in the screenshot.

i tried disable router firewall and still nothing. i tried port forwarding and still noting! the ports i have to forward are 443 ? or other?

can anyone solve my problem :stuck_out_tongue:

e screenshots says

This page is not available

the webpage: xxxxxxxx (link)  maybe temporarly unavailable or permanent moved to a new web address

how are you trying to remotly access IT?

i am trying to access through

i put my email and paswword and he shows my device but when i click on the device the page says trying to connect and then it gives the error. :confused: my first guess is the router firewall is blocking the cloud connecion… but supposedly the router has upnp enable that makes any inbound and outbound connection grants connection to the cloud, and for what i read the router automatically adds port’s fowarding if necessary.

what browser are you using? I have seen some issues posted about firefox although it works for me.

Try another brower to help isolate this

what stage in the login do you get this? does it ever show the Mycloud device?

do you get any popups asking to allow Jave to run?

i have tried with chrome firefox and internet explorer.

i make the login. i see the device… i dont see the forlder directory of the cloud as i see when i log in the localhost.

in no stage i get the java message error :confused:

i have everything to work but it doenst :frowning:

Do you have a password set on the mycloud for this user? if so do you get the 2nd password only prompt?

On at least 4 different systems with various browsers I get a Java prompt similier to below (will probaby take a day or so for the image to show) after the 2nd password prompt, before the drives show up. It is also doing somthing to enable webdav, see if anything is getting logged in event viwer

if you bring up a command prompt and type java -version what do you get? you may want to go to and install the latest version of Jave


i have a password defined for the user … but only in localhost he asks for the second password…

problem solved! :slight_smile: the problem was in the firewall of the computer where i was testing the access! the computer of my company blocks automaticaly possible unsafe connections (before installing the WD web certificate for the cloud)

thank you guys