Error 500 on Dashboard, beyond FW Update

Well… I got error 500 on entering Dashboard. Pretty shure it doesn’t have anything ic common with firmware update.

Short version:

  1. Did FW update.
  2. Tried to restore to factory settings.
  3. Rebooted after ~7 Hrs.
  4. Presesd reset bottun.

Now no dashboard, for this sake, in reseted device by default, no ssh, no idea how to fix it.

 Long version:

resently, i have  restored my WDMC with virgin image, found here, and it went fine and everything, but later, when i was trying to restore to factory settings in the Dashboard(when i had access to it), to took ~7 hours to me run out my patient and check what’s going on… by this time, I assumed, there is no actually work going on, but ssh worked slower then usual and I thought that it really doing something, by this moment, and Dashboard, as far as I remember, couldn’t open already, so I checked $ php /UI/index.php and it said that there are some error, it couldn’t find some function, I decided not to figure it out and rebooted device… And, as if it would be not enougth, I pressed reset button… So now I have no ssh, no dashboard, but perfectly fine :9000 and local storage…

Very similar to me, good luck

What was it, in your personal messages?

It was just a PM saying that he had escalated my problem, whatever that means. I have heard nothing since and I am sat here with a dead drive with a steady white light 

and the solution ??


If the recent firmware update issues or you’ve screwup the WD MyCloud,  read my recent post below to unbrick.

No animal was harm in the unbricking process :wink:

WD Forum link to install a CLEAN 03.04.01-230 Firmware with Transmission client


Yo_Bubba wrote:



If the recent firmware update issues or you’ve screwup the WD MyCloud,  read my recent post below to unbrick.



Many thanks for offering assistance. I don’t feel technically competent to undertake the steps quoted in your guide. I have never run SSH, or fully understand what it can or cannot do. I do feel that while the drive is under warranty, and in my mind the problem coincided with the ‘pushed’ V4.00 firmware, then the onus should be on WD to fix this for me.


I’m in the same situation.

Support suggested me a 40s reset but didn’t solve it. 

¿could you fix it?

Thanks a lot.

It seems a lot of people are in the same boat, with the only available fix being RMA or void your warranty.

Not overly impressed to say the least :stuck_out_tongue: