Error 400015

I encounter this error whenever I click an user:

Device user not found:  400015.

Any help?

Hello mate,

Have you tried resetting the unit with a 4 seconds reset? If not, please try that and check again to see if you get the same error.

Does this happen with all the users?

Information on how to perform the 4 seconds reset on page 109 of the user manual.

can you give solution??

you always say RESET RESET AND RESET !!!

its not problem solv !!!

He cannot give you a solution other than that,  as it may entail telling you to ssh into your box which he is not allowed to say that cause of warranty.

However if you search the boards there are many varying solutiions.

one of the solutions I saw is to delete the user from the orion database, but check the board first. I never did it. someone posted a program to browse the database and erase the problematic user.

I agree that it’s not a solution to the fundamental problem, which is that the system is able to get into a confused state from which it apparently cannot recover; that’s an issue for WD’s engineering to address.

However, a reset is a very commonly used, pragmatic workaround for many such issues.  It’s not for nothing that the IT support cliche ‘have you tried turning it off an on again’ exists… A reset often clears incorrect, volatile software states that can arise in complex, interrelated software systems.

PS if the issue is to do with the User database, I might suggest doing a quick factory restore, since that clears all the users, but leaves your data intact.  You’ll have to recreate the users, though, which is a bit tedious.