Error 1244 & Network Name Not Found Problems

When I go onto computers other than mine and look up in (Western Digital’s Cloud Access Website) and I type everything in it either says “Network name not found”, or "Error 1244, User not authenticated . Does anyone have help and before you all say your “Guess-Tions” I am going to state the things I’ve done to get rid of the issue.

-Used diffrent browsers

-Used diffrent operating systems (XP, 7, 8, 8.1)

-Tried restoring my cloud (got rid of error 1244, but questionable if it still remains a general problem).


Take a look at the information on this thread

I am getting the same problem.  The suggested thread is far from a concise solution.  What I have found is that you can turn on the public access and the problem goes away.  This is far from an optimal solution as well. Even more confusing in this thread the exact opposite fix is reported:

A good solution would be for WD to fix the problem, let everyone know that it is fixed and then provide a simple and concise set of instructions on how to use the solution.  It would by nice if WD would weigh in here.  References to this issue go back at least to 2012.

1 Like

Setting the appropriate folder to “public” worked for me too.

But if this should really be the official solution - why there is an user- and rightsmanagement?