Error 0132 and using proper WD Data Lifeguard Diagnostic?

HI, I am sure this has been mulled over a few times here but I can’t narrow down the specifics. I have 2 WD hard drives in my studio computer (for music). I have a HP computer, can get the specifics if needed. Anyway, it won’t boot up right, gets to windows basic black screen, or Safe Mode stop at mup.sys area, and stops.

So, I downloaded the WD Data Lifeguard Diagnostic software, had to use the one with the ISO<correct, as it has to be bootable. Anyway, it wouldn’t go past around a minute then the error 0132 came up. So, am I using the proper software for WD2000JS hard drive, as I don’t think you can use the regular Windows one, because it isn’t an ISO and I can’t get in to the computer to run a zip or the exe that came out when you unzipped it, Right?

Another anyway, can someone please assist me in figuring out what might be happening, and if I can repair it, doesn’t seem completely gone. OH, I added the second drive this summer and it went in fairly well, and all seemed OK, but I left it for around 5 months, and I am finding out, computers don’t like that, as another one of mine kinda died on me the same way. Will await your help, thanks so much for listening, appreciate any info, DR

it means that you have the wrong utility for this hard drive 

Command Aborted. Please ensure that you are using the version of diagnostic utility corresponding to either newer or older Western Digital drives.

use the second link above to find the proper utility, or contact WD tech support if that fails…

Hi, well, I got it to work and it repaired all the errors, given an error code of 223. However, the computer still won’t boot, in Start Windows normally, it goes to black screen with white progress bar and stops, and in Safe Mode, it loads unitl mup.sys then stops also. Any help much appreciated, as I think the hard drive is OK, but something simple needs to be done now, to make it boot up, thanks for listening and assisting, Derrick

Ok, this is where I will add my learning experience to all who tried to fix their WD drives and did not have success. I am not a techie but I can get into my hard drive area using either ERD Commander or using the Seagate and now the WD Diagnostic Data Lifeguard solutions.

I have to give credit where credit is due, the WD diagnostics worked, but here is where I want to spread some wisdom. You have to be very patient, the quick type scan came up fast with an error (0132)  then wouldn’t let me do anything else. I waited a few hours and pushed on a few cables just to see if that was the problem, then rebooted and WD testing stuff came up again, this time it let me do the long extended scan. It ran about an hour and came up with Error Code 223, and said it repaired all the problems.

So, I rebooted, hoping to get into Windows XP and get my computer up and running again, NOT, it didn’t work. So, I was getting frustrated but still had the feeling that there was just a small problem that needed to be fixed. I took out the CD about another hour later and tried to boot up… came to the Start Windows Normally Screen, and I said what the heck, clicked on it, well, guess what, about 10 seconds later, it all booted up and I got into Windows and my whole computer is working OK now.

Guess what I am saying is, and this happened around 6 months ago with the computer I am typing on. Something happens on the booting up and if it goes right then you are set.  In fact, that is where the focus should be, as when you get a digital medium up and running it seems to pan out. The snag comes when you leave it off for awhile or have a power surge or loss or it doesn’t boot up right somehow…that’s where havoc sets in. I would love to sit down with some hardware techies and show them what we go through in our throes ,hehe, have to have a sense of humor. Thanks for listening, now to make some music, DR