ENET Connection puzzle

MY Cloud won’t latch on enet ports of a 24 port Gb switch (Linksys, Port blinks green but wont stay latched) or won’t latch on a new Pace modem 4 -Gb enet ports (no activity at all). It will latch on the ports of an 8 port Gb switch (Linksys) but the data transfer is extremely slow, like it is not on the right network. Cannot get mycloud configuration loaded to check settings. Have reset to factory settings and no joy. The puzzle is why won’t it latch most Enet ports? Doesn’t matter solid blue or flashing yellow on mycloud panel.

What does “latch” mean?

What does “Cannot get mycloud configuration loaded to check settings.” mean? What are you trying to access? The My Cloud Dashboard? What specific error message is displayed in the web browser?

Is the 24 port GB switch connected to a router?

How many local networks have you configured or setup?

Is your broadband provider AT&T Uverse?

Have you tried a 40 second reset on the My Cloud?

2 Likes

Is this the modem/router you have? https://www.amazon.com/Modem-4111n-Broadband-Gateway-Packaging/dp/B009WEZ1BS

I see you have been on WD Community since 2013, have you recently added the My Cloud? How long have you had the modem/router?

Have you looked at this?

Hi and thanks inputs. My previous router/modem was 2Wire NVG599 and
recognized mycloud on any ENET port. Due to security problems with the 599,
ATT replaced it with the newer Pace 5268AC modem. I was surprised to find
no activity on any of it’s ENET ports using the mycloud.

4 years ago the problem of no ENET lock first occurred when setting up a
Linksys 24 port Gb switch and it would not lock mycloud. The ENET port
green light would flash on and off at about a 2 second rate but never lock
on. I purchased an 8 port Gb switch (also Linksys) and it locked fine but
I took the 8 port switch off line since the NVG modem ENET ports accepted
the Mycloud.

So lately I hooked up the 8 port switch directly to the GB ENET modem and
the switch and modem accepts the mycloud, displays Gb connection speed
inputs, but any data transfer is exceedingly slow - like 100kb/S to 0 for
various files. Besides I don’t need the extra box or ports except for this
problem.

Yes I’ve had the mycloud since 2013.
Regards, Jim

Hi Bennor,
I just replied to another person but will be happy to answer your questions.

The Pace 5268AC modem will not show any activity on it’s ENET ports or turn
green to indicate ENET port is active (Latched to me) when the mycloud is
hooked up. connecting the mycloud to the Linksys 24 port Gb switch will
blink green at a 2 second rate but not lock on (latch). This is a real
problem!

The 24 port switch connects to the 5268AC modem ENET and works fine with
indicated Gb speeds for appliances like entertainment system (ROKU
streaming) or other networked computers, except my cloud won’t activate
when plugged into the 24 port switch. But will activate on a small Linksys
8 port Gb switch regardless if the switch is plugged into modem or cascaded
with 24 port switch.

With mycloud using the 8 port switch that is plugged into the modem ENET,
speeds are slow - like 100 kb to 0 when loading files. A 500 MB file load
was showing 21 minutes after about 5 minutes before I gave up because it
was resting at 0 Mb data transfer for much of that time.

Hooking the mycloud to the 8 port latch, ENET ports activate immediately
and the flashing yellow panel light of the mycloud quickly turns steady
blue.

Looking at my PC computer network icon to see the networked drives, I have
the wdmycloud icon and it will call up its’ files. It also shows the IP of
192.168.1.75.
Using the 8 port switch to activate the mycloud I’ve not been able to get
the mycloud dashboard to load. Tried 192.168.1.75/ui but error: “NOT FOUND”
occurs. using IP without /ui error: “times out”. Using the network icon to
activate the mycloud, data throughput is exceedingly slow. I have only one
network in operation in a home environment. When ever I tried the WD
Dashboard software it loads the first configuration page but takes hours to
get to each section. So I wanted to try just the IP to get into the config
setup but no joy.

ATT uverse setup with FTTP to 5268AC modem (no WiFI). Using the 100 mb/S
speed to internet. Works fine.
Did the 40 second hard reset, twice. Hard reset modem as well.

I’ve used the mycloud since 2013 with fair results so am familiar with it.
Just really puzzled by the lack of recognition by the modem or 24 port
switch.

For me I really don’t want to use an extra 8 port switch to make the
mycloud work but without it, the modem ENET ports are dark. Do you know if
I can use the internal drive of the mycloud as a standalone drive?

Thanks, JIm

There is a known issue (if you didn’t know already) with certain AT&T routers/gateways and the My Cloud which could be the cause of some of your issues. Typically using a switch in between the router and the My Cloud solves the problem. If the switches you have are managed switches perhaps there is a setting that needs to be adjusted on the managed switch.

https://support.wdc.com/knowledgebase/answer.aspx?ID=15086

Yes one can remove the internal hard drive from the single bay My Cloud enclosure and use it as a stand alone drive in another inclosure or within their PC. Typically the single bay My Cloud units come with WD Red drives. One would have to format the hard drive to work with their PC however to gain full use of the drives storage space since the My Cloud hard drive is typically partitioned and formatted specifically for use in the My Cloud enclosure.

https://community.wd.com/search?q=uverse%20category:105

WD finally recognised the diagnostics and problem resolution performed by us users, and created the ‘Answer’ the Bennor linked to…

Thank you CPT. Since the WDmycloud has required so much effort to keep on
line and in reasonable operating speeds for 4 years, it is time to put it
to rest. I am considering yanking the HDD out and using it on my computer
USB port as a central server. Really appreciate your taking time to send
the customer observations.
Jim

Thanks Cat0w. Many replies from other forum members indicate my 5268 Router
from ATT does not support UPNP which results in no ETHERNET connection. So,
after 4 years use I’m considering yanking the HDD to use on my PC. At least
maybe get some last use from it. I wish there was a way to down load the
contents onto another drive with reasonable data rate.
Regards, JIm

I think it’s a lower level problem than that, at the ethernet adaptor level. For some reason, the MyCloud and Uverse router cannot autonegotiate a data rate, and so no connection is established. They both work fine with other devices, which is why a switch works as a go-between. Even a $15 gigabit 4-port switch.

With a gigabit switch, I can access the MyCloud from my two PCs at gigabit rates, even though I have a fast ethernet (100Mbps) router. The switch also isolates the MyCloud from router reboots.

1 Like