Enable sftp access to My Book World?


#1

Hello,

I’m trying to access My Book World II (white light) remotely using sftp. While I’ve successfully connected using ftp, I would like to use a secure connection.

Can someone instruct me as to what service I should be using and how to set it up? I see that there’s a vsftpd in /etc, but I can’t seem to figure out how to get it running to accept sftp requests.

Thanks,

Vivek


#2

In case anyone still needs an answer to this, I turned off FTP in network settings. SSH automatically forwards sftp requests to sftp-server.