Enable remote access as non-admin user?


following observation: On the dashboard I set “remote access” to off to disable the remote access.

However, when I am using the MyCloud Iphone App it finds MyCloud and when I am using the credentials of a non-admin user, it connects. Checking the dashboard lateron shows that this also triggers remote access to be set to on.

It is how it should work? Is there no way to disable the remote access so that ony an admin can re-activate it?

Hi ottokar, does this happens when you try to access the My Cloud on your local network? 

It does, however only when I do connect with a peviously unregistered device.

Hello again, see if the following link helps.

Personal Cloud Shares are still remotely accessible after Remote Access has been disabled on the Personal Cloud drive


this is not the solution. I have completely disabled UPnP with my router. Also, removing the mobile device would only make the problem worse.

The problem can still be reproduced:

  1. Disable remote access.

  2. Create a cloud user (with or without password).

  3. In the local network connect with a new mobile device using the user from paragraph 2.

  4. You will see, that the general remote access is now set to on on the dashboard.