Elements 1TB & WD TV LIVE


#1

Hi

I have recently buy WD Elements Desktop 1TB ( WDBAAU0010HBK ) ext. usb disk but my WD TV LIVE doesn’t recognized him, Before i used Trancend 500gb ext. ubs and all works fine.
Does someone have similar problem or solution ?


#2

This is a known issue.  WD is working on it.


#3

Thanx for your reply, but obviously WD did not test its products, despite the claims on their website that the hard drive in question is working with wd tv live properly. It was that table (in which i read that those two components can work together) I based my purchase on, so now I’m feeling really angry, stupid and deceived by WD company.


#4

My WD Elements 1 TB works, but only if it is connected to the USB port at the side. It works not on the USB port on the back. Funny enough. May be this works for you to.


#5

I’m using with WD 1tb Elements SE and works fine with rear port (haven’t tried side USB port yet.)  FWIW


#6

I am using WD Elements 1TB WDBAAU0010HBK-00  on WDTV-Live WDBAAP0000NBK-00 with F/W 1.02.21 - no problems whatsoever. What issues are you having?


#7

On my computer disk is working perfect but when i connect to wd tv live (in any port)
white led is just blinking … to infinity, no disc shown in menu.
Disk is ntfs formatted just like other transcend, and have same amount of data.
I have tried changing ports and cables but no success.
FW :1.02.21


#8

I have the same problem.

Got myself a WD Live yesterday and tried plugging in my 1TB Elements it wont work, tried changing between the ports. Its like the harddrive doesnt exist the WD Live cant see or feel it. But it works fine on my computer. So atm im running the WD live on the network and accessing the 1TB elements via the computers shared files. This works. 

The sad thing is that i wanted to have my live so i could bring my WD Live and Harddrive with me on vaccations to friends etc. But atm i have to have a network to use the harddrive. Or maybe buy another harddrive dont know if that will work either. 

Im considering giving back my WD live to the store on the warrenty since it seems that some WD Live can access the 1TB Element. I cant see if this is a firmware problem, compability problem or something else. 

How can it work for some but not others, very weird imho.


#9

I got it working by downgrading to an older firmware. Now the 1TB element works. Just sad that everytime i turn the WD live on its says i have new firmware but if i install it the harddrive will probably stop working again. 

But anyway atm, my network sharing and USB harddrive works as intended i think :slight_smile:


#10

I just purchased the same drive I think from PC world, the 1TB WD Elements western digital USB 2 ext drive. I initially plugged mine into the mac to copy files, but realised it was NTFS so couldnt read it. I also notice there are a few hidden files on the drive, i backed them up and then reformatted the drive to NTFS on a PC.  I then installed 3G-NTFS on the mac to access the drive.  It works absolutely fine on the rear USB port of the WD TV live and is super quiet.  Only thing is I think that the transfer rate is a tad slower than my Iomega external 1TB drive, but still measures in the 30-40MB/s region.


#11

I *had* the same and think I can explain why…

There is a formatting mistake in the 1Tb elements drive when it comes out of the factory. This is probably a limited series of the drive. This error is revealed by partition magic (8.0) partition info tool.

Windows can cope with the error, so could the old firmware of WDTV (1.0?.17 from the back of my head). I guess that in the later firmware the WDTV guys used new third party USB drivers that no longer accept the mistaken drive. I can agree with that way of working as otherwise support for ‘rubbish’ is endless. The support given when questions arise is however very minimal.

What you can do: you can reformat the hard drive. I did that on my windows XP PC via a tool names easus partition (*something* :-). And NO there is no way to preserve data other then a one night copy to a second drive and yet another night to restore the data to the formatted drive.

I followed al these steps and now the drive is 100% OK with the WDTV live and latest beta firmware. My conclusion therefore;

  1. problem is in WD elements drive iso WDTV live

  2. Old firmware can go around that error

  3. Only way to fix is to reformat the drive.

  4. Support on these issues could be better :wink:

Hope someone can use this info.

Marc