DX4000 - Startup Failed: 0xD9

Hi, its now 2020. Im already trying most of your posting or discussing in this group but it was never solved my problem. My WD Sentinel DX4000 was displayed “Startup Failed: 0xD9” at screen.

First, i think maybe it was hard disk error. But after checking, everything ok.

Error :

  1. Startup Failed: 0xD9
  2. Only 3 LED bay light blue

Can someone help me?

if you need your data you need to Google for raid recovery software.

If you just want to rebuild the box you will need to place each drive one by one in a usb adapter/caddy on a worker pc and do fdsik>clean on them. Then do the recovery process

Oh, okay. it is because my raid was error or what?

No clue, it just seems to happen sometimes. But if you used to have 4 blue lights and now only have 3, it may be a hardware issue. Bad drive or bad bay

im not sure, but i try changes hdd at the not lighting, it still no lighting.

sounds like a bad bay
if you need your data I would quit messing with the DX4000 and focus on the recovery software

sure, i think i can try use recovery software for get all my data back.