DX4000 share security issues


I have a Sentinel DX4000 setup with a couple of users and a couple of shared folders.  I have some folders shared with full access to everydoby that i want to change to share with specific users…  so i wen’t in the “advanced sharing” and changed the permissions to the specific users.

Now my problem is that whatever i do, nobody can access the shared folder, i always get an error message telling me i don’t have access and to ask the network administrator.

I’ve tried to map a drive to that shared folder using the username and password for which i gave permission to this folder and it’s the same, it won’t let me connect to that specific folder.

I’d like to have some guidelines on how to set it up so it works from start to finish.

I usualy do this easily on Windows 7 Pro PCs and when i try to connect to a shared folder with anoter pc on the network it requests a username and password but on the server, it won’t ask me for this info and just tells my i don’t have required permissions to connect.

Thanks for the help.

Not sure, but you can try this.  I think it remembers bad passwwords and then does not try(ask) again.


remove them and try again

But as a rule if the username and password on the win 7 box matches the username aned password on the server, it should not ask and work

When you changed the permissions on whatever you did, make sure it applied to subfolders etc.  Right click on an actual file and see what the permissions are.

From the dashbaord you can easily create shares and assign user permissions also.  Under the stoargae tab>server folders

1 Like

I tried the link you have provided and it didn’t work. Even after clearing all the vaults, i am still not asked for any passwords.

I have tested a few things and still had no success.  I have created, using the wizard, a new folder and given it the required permissions and even tho the user has permission, it still will give me an access denied error message without prompting me for a password.

Does the user have a password on his desktop?  Does the user name and password for the desktop match the DX4200?

1 Like

Yes they do and yes it matchs.

What is the OS of the problem client? Win 7 pro?  All windows updates applied?

1 Like

The OS is Win 7 Pro, fully updated.

Update.  I have changed the username and password set in the Win 7 Pro back to something different than in the server and after i emptied the vaults it now works.

Thanks for you help.

Glad you got it sorted.  I keep telling myself I like workgroup and do not want a Domain Controller.  But passwords/security just works better in a domain.

Nope…   i got a response from the other person “It works” but in fact, it didn’t.

**bleep** happens.   

I’ll try to work it out and come back with news.

ok, it works…  

in the network sharing preferences i had to set “Use user accounts and passwords to connect to other computers”

Thanks for the help.

where exactly was that setting?

It’s in the “change advanced network setting”, from the “Network and sharing center”

But now i gotta start all over on a few other computers…  cuz it still doesn’t work, even tho i have set them up the same way i did this first one that works.

The computers will just tell me i don’t have access and not ask me for any password.  And even if i force a mapped drive using my own credentials…  still doesn’t work.   

This is getting really annoying because i have other real servers running Server 2008 and i’ve never encountered this problem before.

I’ve put the same setting in the server and it now works on any computer…    it’s weird that it would work on some and not on others…   considering they all have Windows 7 Pro!

Anyhow, thanks for the help.

No clue either. 

Thanks for the update.