DX4000 Lost access after firewall reset

Hi All,

the dashboard kept bringing up tha alarm about the firewall not being up.

So I went into Administrator RDP and hit the default firewall settings button.

Now all my efforts to connect to the box were unsuccessfull.


Have I managed to brick that thing - I wonder.

So my symptoms are:

dashboard not connecting

RDP not connecting

network shared folders not showing up

tried pinging IP (as displayed on front display) - no success 

restarted server

It’d be greatly apprechiated if anyone has a strategy to connect to the box…


Welcome to the Community.

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support

Support by Country

No it does not sound good.  May have to do a recovery.

Only other idea is if you had another server 2008R2 box to figure out the keystorkes

Hook up a kedyboard to yor dx


windows key +r

powershell >enter

netsh advfirewall set allprofiles state off >enter

So blindly disable the firewall with powershell.  I am not sure if that has to be done at an admin level/how to do that without right clciking.  But that is the general idea

1 Like

That worked a charm.

Flying blind takes a bit of concentration.

Now I can move on trying to figure out what went wrong in the first place.

Thanks for the solution.

LOL, I got an email saying that was the solution and I was getting ready to type


If you are going to be fingering with stuff, you may want to install a usb video card before you kill it again.  I say that.  I think one would work if you could see to install it.  Very hard to do if you can’t even remote to it I am sure