I have a WD DX4000 Sentinel using four HDDs (4×2TB). The unit was working perfectly until I finally gave in to the prompts on my windows 7 PC and upgraded to windows 10.

Now before the upgrade on my PC my sentinel displayed ‘WD MEDIA’ with the IP address and could barely be heard unless it was a warm day and the fan kicked in to bring the temperature down.

NOW the unit says “LOADING OS PLEASE WAIT” on the LCD display and the main fan runs all the time ( like its in some sort of a safe mode ).

In regards to its function I can still access all the files and watch them without fault. I have access to the dashboard, and it logs in with full system access. The only thing I can’t see is system information like " hd current storage capacities, temperatures, fan speeds etc…"

I saw a post of someone with a similar issue and he cured the fault by uninstalling ‘.net framework’ on his PC and re-installing it. This was on a windows 7 OS though.

I tried doing that but maybe because I’m less familiar with windows 10 I haven’t tried tampering with something that could effect connectivity.

Now I’m no computer WIZ so any ideas are going to have to be explained like you’re talking to a 4 year old please :).

Has nothing to do with win 10
on a pc click start and type mstsc press enter
put wd media or the ip as the server name and the user is administrator
at the desktop click start and type services.msc
see if you can start the wd services

Hi Gramps, thanks for the quick reply, I’ve done what you’ve said but an error message comes up in regards to ‘remote access not enabled’ which I know it isn’t because to be honest, I have no idea how to set it up.

I’ve never gone through effort of setting it up because my server has always done what I wanted it to do on the network and it still does with the exception of the above faults. I apprecitate your time but is there another method of trying to solve this without doing the above?

It is enabled by default. You would have had to disable it or install a different firewall. Are you sure you used the correct IP for the DX4000?
You can look at this threads, but if you cant remote you may have a problem doing it

You might be able to install the aweico remote launcher and get to it that way?