DX4000 Dashboard fails to load


I’m the administrator and have started using a 6TB DX4000 for two weeks in our office of 4 PCs.  The Launchpad works fine in all PCs (my PC has full access to all folders and even to the restricted ones that I have created - all works well).

However, the Dashboard has not loaded in my PC for the last couple of days (also I tried using the Dashboard from other PCs without luck).  My password is accepted when I try to deploy the Dashboard (if I try a different password, it displays a screen that says the the typed password is incorrect).

When I try using the Dashboard (from the Start/Programs or from the Launchpad) it dispays a 1 second Remote App window and a 1 minute Dashboard Loading window, then all windows dissapear and the Dashboard fails to load.

Unfortunately, I have only had the system for a short time and have not setup Remote Access, so a I have no other means to administer the unit. 

Note: there are two alerts of concern in the Alert Viewer of my Launchpad:

  1. Windows Defender not running (this needs resolving via the Services Microsoft Management Console, which I don’t have access unless the Dashboard is running).

  2. Important Updates (which I can’t do unless I get the Dashboard to work).

My PC seems fine as is is new and up to date, running Windows 7 Professional.

I preformed a DX4000 clean shutdown via the front panel of the unit.  It started fine but I still don’t have a working Dashboard.  I checked other forums/threads but haven’t found a solution to this problem.

Please help.  Thanking you in advance.

Windows defender is probably on your local pc, not the server.  There should be a fix it/try to repair option in the bottom right.

Have you also rebooted your desktop?  If not do that first please and try the dashboard again.

If it still does not open you can remote to the server desktop and open it from there.

Start >run>MSTSC>enter

computername is whatever wdsentinel  MY server whatever

username is administrator

password for the administrator account

1 Like

Many thanks Gramps - the path that you provided for access via the MSTSC remote desktop connection worked!

This allowed me to load the Dasboard and do all the outstanding updates.  After that, the Dashboard worked as normal from Start/All Programs.

You helped me big time today.  Thanks so much.

Whoopie :slight_smile:


1 Like

I have same problem.

I try to log with mstsc with administrator account but does’nt work.

The password is the one that i use when I setup first time my DX4000 ?

Thank for any help!

The administrator account is administrator only, not a user with admin permissions

The password would be what you used when you setup the server or joined clients.  If you surf to servername\connect you can start a client join and click on password hint

Thank you Gramps for answering me,

I use administrator and the password that I created. (Im sure about the password).

But he seem to refuse the connection…

I try the hint via the dashbord console and it give me the good hint… so DX4000 kept my setup.

I have to tell that at this moment, the DX4000 repairing the RAID ans still at 2%.

Maybe, because of this ?


This morning, I am able to log into the DX4000 dashbord… He still repairing the RAID but it only at 9.62%.

The dashbord is very very slow but it work!

Yes, it should work, just slow till the raid rebuilds

YEA !!! it works

And I will like to say that OS language that you choose when you setup first de DX4000 is important.

For me, it was’nt administrator (english) but administrateur (french).

Thanks !!

Did not know that