DX4000 client backups suddenly failing / incomplete

Hey Gang,

For about the past week virtually all of my clients connected to the Sentinel are failing or marked incomplete on backups, and I’m not sure why. A number of “important” MS updates have been installed in the last 2 weeks, but outside of that no changes to the Sentinel.

Most of the clients are HP Windows 10 boxes without much data or complexity.

I saw in another thread that somebody suggested deleting the commit.dat file, but I tried that and had 2 more client backups fail this morning.

Any ideas?

i would do a chkdsk /f /r on D: on the server
do the backup database repair from the dashboard

thanks Gramps

Well, I just now had a successful client backup on a Windows 8 machine, so I am wondering if this a Windows 10 issue?

how would I go about performing a backup db repair? i’m rdp’ed in and looking at dashboard now, but don’t see the option

computers tab on the right something like more tasks

might be like this

1 Like

thanks Gramps - I found it and ran it on one of the problematic Windows 10 clients and it claimed there were no problems with the backup DB…This Sentinel shipped with and is running Win Storage Server 2008 R2

I know the Server is older than the video, but the steps were similar enough so I found it and quit looking for pictures. The repair thing is for the entire server not each PC

There should actually be entries in the event log under backup (you will have to hunt the section) that are normally helpful. May need to run chkdsk on the client(s)

applications>microsoft>windows>server essentials maybe
event log on the client PC(s)

thanks.

just tried another client backup of a Windows 10 machine with the 1903 update installed, and it failed again. That’s 5 failures in the last 24 hours. Get the same result with a similar PC on the network running Windows 10 1903. It seems to be backing up our 2 Windows 8 clients just fine, this is frustrating

how far does the backup go? What is the msg in the event viewer?

I discovered some errors in the log and will post a screenshot in a second.

Basically the error says “cannot find the selected backup volume”, and is pointing to a 0.5 GB “Local Disk” partition…It is throwing same error on all Window 10 1903 clients.

None of my Windows 10 clients have been able to backup this partition since updating to 1903.

Seems as though I will need to customize the backup for each client?

Image 1 is a backup before installing the Win 10 1903 update

1

Image 2 is what now happens to each 1903 client…

2

yes, do the configure backup on each client.
for whatever reason the drive is no longer there is my guess.
some change in 1903?

I noticed that sometimes following major W10 updates (i.e from 17xx to 18xx …) the client machine was not recognized anymore for the backup. The only way to fix the issue was to disconnect the workstation and reconnect it again with a clean new backup. I guess you might have had the same issue when moving from W01 18xx to 19xx.

regards

Davide