DX4000 and Windows 10 client

I installed a new Windows 10 PC, is it correct that I cannot manage to connect it to the Sentinel DX4000 with Windows 2008 essential and especially I cannot use the backup feature? When I try to connect to the server with the internet browser I get the following “runtime error”:

File di configurazione Web.Config -->

configuration>
system.web>
customErrors mode=“Off”/>
/system.web>
/configuration>

Are you using IE or Edge? It works fine with IE
does servername/connect work from a different PC or is the web.config file actually bad?

Well it works with edge also

Good point Gramps, indeed I tried from different PC (W7 etc.) and they all return the same error. So it looks like the web.config file is corrupt… any hint on how I can recover this problem?

thank you

Davide

Do you have lights out installed?

C:\Program Files\Windows Server\Bin\WebApps\Site\web.config
right click and see if you have a previous version to restore from
IIS Admin and stop the default site. backup the current file

wrong location look at
C:\Program Files\Windows Server\Bin\WebApps\Client

I do not have any additional sw installed with exception of the regular Windows updates and firefox. web.config in the C:\Program Files\Windows Server\Bin\WebApps\Client directory does not show any previos version. The file is dated 3.3.2011 (attached for your convenience if it might help)

web.zip (803 Bytes)

funny, mine is dated 3.2.2011 but looks the same
try Roberts tester

Looks like you might be able to copy the en folder to your desktop and run computerconnector.exe
C:\Program Files\Windows Server\Bin\WebApps\Client\Package\en

I am not sure yet what the underlying problem is or why

Funnily enough running connector directly it reports the following error: unable to identify the server. This either with IP address (which I find with ipconfig on the DX4000) or the server name…

Well I have never actually run the connector that way, but I started it on a win 8.1 and a 10/1511 and it does find the server. I am already connected to newer servers so I did not go all the way through.

Think you need to run the troubleshooter linked above

This is the output I get from your suggested tourbleshooter shell. Especially with test #1 I get many errors, but I have not idea whatsoever of their mean.
check.zip (1.4 KB)

I made some further attempts and searches on the web but to close the issue I reinstalled W2008 server on the DX4000. This took a night plus another day for all the windows updates and configuration. But at least I solved the problem. By the way: which is the best way to backup on an external HD the W2008 server partition? In case the problem shoul occur again I would not like to reinstall the DX4000 from scratch

On the server click start and type backup
Click Windows Server Backup in the results
In the right hand pane you can configure backup. It should allow you to select only the C: partition and work. If you have over a 2tb system selecting D: will fail
The recovery ISO has the ability to do headless restores from these backups
The problem may be finding an external drive that will work though
http://social.technet.microsoft.com/wiki/contents/articles/1780.windows-small-business-server-external-backup-drives-compatibility-list.aspx