Dx4000 and Win10 Launchpad fail


#1

Hi everyone.

A few days ago, my Windows10 doesn’t open the “Windows Storage Server 2008 R2 Launchpad”. I can’t login, so I can’ access to the WD.
When I click on the Launchpad.exe the program never starts.

As anyone had this problem already?
I already have Windows since August 2015 and the WD always worked fine.

I already reeinstal the Windows Storage Server 2008 R2 connector and the problem remains.

Anyone can help me?

Thanks all


#2

Windows 10 upgrades may break it, but

a reinstall should fix it
log files are in the hidden folder
c:\programdata\microsoft\windows server\logs


#3

Hi Gramps.

Already reinstall it and the problem remains! Nothing I do, fix the problem.

Anyother sugestions?


#4

Oh :slightly_smiling:
look in the task tray for the green house, right click > open launchpad


#5

Hi Gramps and Tiago,

I had a similar problem (Launchpad stopped working after the W10 upgrade). Also:
-Launchpad would not work from Start/all apps exe button.
-Reinstalling the connector would not work.
-No “green house” in my task bar/tray.

However, the instruction about renaming the Launchpad folder solved the problem in my computer, as per the following link:

https://social.microsoft.com/Forums/en-US/b15d1f76-91b8-473a-bc68-b3fceec94173/whs-launchpad-not-starting-from-windows-10-pc?forum=whs2011

Whilst the above is for 2011 Servers, it worked on my DX4000 which runs on Win 2008 R2 software.

Hope this helps.


#6

Hi Scientor.

Thanks a lot for the help, problem fixed! :slightly_smiling:

You’re the man!

Best Regards.


#7

i had just spent an hour trying to figure out why the launchpad wasn’t opening, and this solved the problem, thanks for posting the solution - this issue was really driving me nuts