Dx 4000 Display show Network Disconnected

I cannot connect to my dx 4000 because the display shows Network Disconnected. Originally I 2 cables connected, switched them no luck. I attached a new cable to the dx 4000 (from a different switch) still says network disconnected. I rebooted the box, turned the power off for 3 minutes (then unplugged the box also) and restarted, still no luck. Tried to access the box with the static IP address, still no luck. The 4 blue lights above the 4 drives are blinking blue. The IP Address that displayed before does not display currently. Any ideas?>

if you use the buttons on the lcd do you see other info? It sounds like it did boot but the nics have been disabled? Do you have lights on the nics?

I was playing with server 2012R2 last night and plugged in a couple of USB nics that “just worked” Meaning the OS had the drivers. If you have any laying around you might try them and see if they get an ip

Thanks for your interest!! Yes I can toggle the lcd display thru several pieces of information. What is missing is the ip address that was there before. The four blue lights in the front are flashing. In the back where the net cable plugs in there is no light that I can see. I know enough about networks to be dangerous, could you explain better what is a USB nics? More than likely I don’t have any such item.


I am inclined to agree. I think if you don’t know what it is there is a high probability you do not have one. It will be tomorrow or even perhaps Thursday before I get a chance to try one on 2008R2 and then maybe I can give you a recommendation of one.
In the meantime I suppose you could try to contact support but I doubt they have a magic wand/be any help. If you can plug another computer in your cables just to be 102% sure it is the DX

And I don’t think powering it off will help anything so just leave it on. Something like this that uses a cable. A wireless usb will be no help even if you have wifi

I did get a hold of tech support, they think the OS was corrupted and suggested trying the Recovery WD server option. They sent me a driver to make a usb drive bootable. Do you think this is a good option? How much data will I loose?

After you linked me to Amazon, I realized I did have one. I plugged it into the usb port (both of them) and connected it to the Ethernet cable. No luck getting an ip address or connection. Thanks for the help.

The problem with the usb nic is some are recognized and some need drivers. You need a server 2008R2 or I suppose a win 7 machine with a monitor to evaluate it. If you plug it in and it does not ask for drivers and just works, then it should work in your server. If you have previously used it in your win 7, it will not ask for drivers.

The thing WD sent you a bit over 8gb? If so there is a recovery option to keep data that normally works.

If you power off to do the wd recovery just press the power button once briefly and it should shut itself down cleanly

I’m very interested in hearing what became of your server. I am experiencing the same exact issue. Both adapters failed simultaneously, and no link lights. WD support is telling me to run a recovery, but there are 2 problems with that: 1) the recovery program requires you to be able to connect to the server via the network, and, obviously, I can’t do that because my network adapters are failed, and 2) neither adapter is even getting a link light which would indicate some sort of a hardware failure so I’m not sure how doing an OS recovery is supposed to help. At this point, I’d love to save the DX4000, but I’d settle for just being able to get my data off and copied to a new storage device.

I think you have to try the recovery or just copy the data off. If it was a raid 5 you will need 3rd party raid recovery software

I’m very interested in hearing what became of your server. I am experiencing the same exact issue. Both adapters failed simultaneously, and no link lights.
I have a DX4000 that Both network interfaces have stopped working at the same time. No lights. Tested with IEEE network tester and both are dead. The server GOES THRU BOOT Displays SERVER INITIALIZING, LOADING OS, AVAIL. CAPACITY 8.60 TB, DRIVE COUNT 4, SERVER NAME, BACKUP FAILED, NETWORK DISCONNECTED and no longer displays an ip address ( I have tried USB network interface but OS does not have a Driver. I also tried a USB wireless adapter again no driver.

I have researched the forum and your support site for a solution with out finding one that will work. Support told me that the OS was corrupted and to restore the server. I downloaded the PANAM_SrvRecovery_1_7_6_21.iso and created a bootable USB Drive and went thru your recovery steps which worked up to the step when it tries to find the server, OF COURSE it could not. In looking at the logs, I found that a file called recoverycfg.xlm is not on .iso or USB boot drive in the WDrecovery directory. But I do not think this has anything to do with the network drivers.

I NEED HELP to recovery this Server. I am sure that all the data is there.

Thank you again

What I ended up doing was request a new box. They extended the warranty. Once I got the new box, moved the drives from the old server, put them in the new box, everything came back up with no data loss. Haven’t had a problem since….(fingers crossed)


Well mine just did the same thing. It was working fine, and then no lights on the NIC connectors, and switch. Maybe a year ago I did a recovery on this box for an other reason. So I’ve been down this path before. I have my Recovery USB already to go, but then I saw the above post about a USB 3.0 NIC adapter. Just ordered the same one mentioned above. Should be in tomorrow. I will try that first. If the drivers install and it connects to the network great. I think this could save time over the Recovery, and the time it takes to get the updates for Windows. I had teaming setup with 802.3ad to a smart switch, and it had been working great. Be careful trying this, messing this up the first time was what required the previous recovery. If the USB NIC works, and get the builtin NICS working, I will be feeling like all the stars, the moon, and the Sun were all lined up (lol). I will let everyone know how it goes. If that does not work, then try Recovery. If that does not work I will be looking into that new box and swapping drive adventure. Wish me luck.

Well I plugged the USB NIC in and it light up the switch light which both of the builtin NICs were not. That was encouraging. Rebooted a few times and it did not connect to the Network.

Now for Plan B; doing a Recovery. Well the Recover is not finding the builtin NICs or the USB NIC. Tried it many times and many different ways with one at a time or both of the builtin NICs at the same time. Just to let everyone know I have tried different cables as well.

It looks like I will be calling WD to see if I can purchase a motherboard or new empty DX box or see if they have any other solution to get at the data on these drives.

You do have a DHCP server on your lan?
Google Raid Recovery Software. Most should be a free download to see your data and pay to copy it somewhere. If it is Raid 5. Raid one you can just stick in a usb dock and read it.

Thanks Gramps, Right now I think the Raid is fine, it is the NICs that are bad. I think it would be much quicker for me to find a box I can transfer these disks into, and I think I will be fine.