DX 4000 Cant login to Launchpad - The Server appears to be offline


We have a 16TB DX4000 NAS and have the following problem:

On our Windows 7 Enterprise clients I’m unable to sign in to Launchpad and it gives the following message.

“The server appears to be offline.  Do you want to sign in to offline mode?  Yes/No”

It lets you in offline mode and can then access guest folders.  I can login to the dashboard, remote into the server, ping the server back and forth.  The dashboard also reports that these clients are online and doing backups.  It just wont let you sign in to the Launchpad to get to the right folders.

I have read several posts describing similar problems and followed several fixes such as reinstalling connector application, updating software, repair/reinstall .net 4.5, making sure windows server services were starting/running, but nothing has worked so far.

The other clients connected to the server are Windows 7 Professional, and XP, those all work fine and a user can login to the Launchpad. 

I have compared logs against both working and non working clients but cant narrow a problem down.

Note that all the computers are also on the same domain, and the server is connected to all the client computers via a separate NIC/Switch, its not apart of the domain per a policy in our organization.  Windows 7 Enterprise and Professional clients run the same Symantec Endpoint Protection.

Does anyone have any additional ideas?  I can provide additonal information as well.

Thank you.

Not sure I have ever seen the dashboard show a client online and the launchpad not start.

Compare gateway and dns server between a working and non working.

But my first step would be to uninstall symantec, not just disable, to test

I am having similar issue, newly purchased DX 4000 and i cant login on the server 2008 R2 to set up my Dashboard on idividual computers…

It tells me that the password is incorrect, were i know for a fact the password is correct…

so from a client pc you open IE and enter servername/connect, run the wizard and when it asks for the password it rejects it?

If you click on password hint does it help you?  Try it with caps lock on? num lock off or on?

1 Like

I tried all that, Caps, Num locks, Disabeling Anti virus, Fitrewall, etc etc… still fails…

A dude in england shared his screen with me a couple of weeks ago and I ended up with a european keyboard somehow.  some of the keys were diff.  finally got rid of it.

It will not be av or firewall.  If you can’t figure it out you will have to recover/reinsatll it.

But again, you are getting this error in the connect wizard?

Thanks, worse case scenario how do your r-install it?

You use chrome to download this big iso. You then mount the iso as a drive letter and run setup from it.  Click next in the wizzard use a 16gb thumb drive and press the magic button on the dx to boot from the thumb, click next, and wait a couple hours.

But BTW, you have yet to tell me where you are getting the erorr

On ours you enter the administrator password for the dashboard which works just fine for us.  The launchpad does detect if your password is incorrect and then wont you in offline mode.

So for your problem I would check if you are entering you Admin password and not a user password.


I’m not sure I can get rid of symantec to test and then reinstall, its installed as a policy in our organization since this is a domain computer.  Its also installed on the Windows 7 Professional workstation and that works just fine.  I’ll see if I can try it though.

I’ll check on the gateway/dns stuff.


I understand.

So everything works except the folders.  Can you just put a shortcut on the desktop for the folders?

And I have no clue why I am even asking this cause I don’t see how it would make any difference, did you join the DX to the domain or does each of these users have an account on the DX itself.