DVD navigation in WD TV Live Plus


#1

How do you play a DVD in the new WD TV Live Plus?

I have my DVD files (IFOs, VOBs, BUPs) on my computer in a directory called VIDEO_TS in a directory with the name of the DVD. Windows Media Player likes this just fine and plays the DVD with all navigation supported.

But when I navigate over my network on my WD TV Live Plus to the VIDEO_TS directory and hit Play, the WD TV Live Plus only plays all the VOBs in sequence, with no access to the menus or other navigation features. (I definitely have the Live Plus and not the old Live.)

What gives?


#2

Find the FIRST FILE in the directory listing (usually VIDEO_TS.VOB) and play that.

OR, pack the VIDEO_TS into an ISO file.  That’s a single file with everything inside it.



#3

What are you using to rip your dvds?


#4

i find it easier to rip with DVD Decrypter or DVDFAB and it to an .ISO, you hit play on the .iso and you get the startup of the dvd or the main menu of the dvd.

only a couple of our kids dvd rips can you NOT FF or bypass the propagandize at the start, but if i really wanted to, i could delete those portions prior to ripping, but i’m too lazy.

but i would check your software and see if you can rip to .ISO, make the WDTV player like a DVD player.

ps, as much as i like the idea of having DVD menus, it was nice before when i just played the main movie, much easier for the kids and wife, but i’ll take any improvements we can, now it’s just a matter of me deleting what info i don’t want prior to ripping


#5

tofucity wrote:

How do you play a DVD in the new WD TV Live Plus?

 

I have my DVD files (IFOs, VOBs, BUPs) on my computer in a directory called VIDEO_TS in a directory with the name of the DVD. Windows Media Player likes this just fine and plays the DVD with all navigation supported.

 

But when I navigate over my network on my WD TV Live Plus to the VIDEO_TS directory and hit Play, the WD TV Live Plus only plays all the VOBs in sequence, with no access to the menus or other navigation features. (I definitely have the Live Plus and not the old Live.)

 

What gives?

Are you accessing the DVD files via media server or network share? DVD navigation generally does not work via media servers.


#6

tofucity wrote:

I have my DVD files (IFOs, VOBs, BUPs) on my computer in a directory called VIDEO_TS in a directory with the name of the DVD. Windows Media Player likes this just fine and plays the DVD with all navigation supported.

 

But when I navigate over my network on my WD TV Live Plus to the VIDEO_TS directory and hit Play, the WD TV Live Plus only plays all the VOBs in sequence, with no access to the menus or other navigation features. (I definitely have the Live Plus and not the old Live.)

 

What gives?

I am also using the WDTV Plus. I have not had any luck playing DVD Menus with .vob files. As you said, the files just play one after the other, and there is no menu item when I push the Options button. I am playing my files through Network Shares, not through media servers. When I rip to iso, the menu plays perfectly, as if I put the DVD in the player. I am using DVDFab, and it rips to iso easily.


#7

JohninLA wrote:

 


tofucity wrote:

I have my DVD files (IFOs, VOBs, BUPs) on my computer in a directory called VIDEO_TS in a directory with the name of the DVD. Windows Media Player likes this just fine and plays the DVD with all navigation supported.

 

But when I navigate over my network on my WD TV Live Plus to the VIDEO_TS directory and hit Play, the WD TV Live Plus only plays all the VOBs in sequence, with no access to the menus or other navigation features. (I definitely have the Live Plus and not the old Live.)

 

What gives?


 

 

I am also using the WDTV Plus. I have not had any luck playing DVD Menus with .vob files. As you said, the files just play one after the other, and there is no menu item when I push the Options button. When I rip to iso, the menu plays perfectly, as if I put the DVD in the player. I am using DVDFab, and it rips to iso easily.

then why rip to .vob?  if .iso works fine, why not use that?


#8

In general, the ONLY VOB file that will activate menus is VIDEO_TS.VOB.

The REST will give the behavior you describe.


#9

TonyPh12345 wrote:

In general, the ONLY VOB file that will activate menus is VIDEO_TS.VOB.

 

The REST will give the behavior you describe.

Yep, that’s the file I’m trying. I open the folder, select the VIDEO_TS.vob file, hit play, and it plays each file in succession, no DVD menu. I’ve tried this on several films, and it’s always the same. Also, the Menu in the Options is grayed out. It only works for me with .iso files.


#10

John,

  AHH!    That seems to indicate that it DOES recognize that it’s a DVD, but the PGCs (the internal structure of the DVD)  are not set to allow for proper navigation.   On my box, if I do NOT try to do DVD Nav, I get the Standard WDTV menu, not the “DVD Specific” menu.

In other words, the standard menu doesn’t have a “menu” button to grey out.

You may have a setting enabled in DVDFab that I’m not aware of at the moment.  But, it would surprise me that the ISOs DON’T do that considering the ISO is created from the VIDEO_TS folder that’s stored in the configured TEMP location.

If my logic is right, then the VIDEO_TS won’t work, but then shoving it into the ISO, it shouldn’t work either. 

Hmmmmm.