Dropping Connection or REALLY SLOW While Saving Word Docs

MAC OS 10.13.4
WD MY CLOUD (04.05.00-327)

WD My Cloud is hardwired to my AirPort Time Capsule (acting as router). I access the files directly via my network and not through the portal.

When I try to save a Microsoft Word or Excel document, the save stalls and I get “Server Connections Interrupted” error message. It usually disappears and the document gets saved after a few minutes. Sometimes it doesn’t save at all and I get a error message asking if I want to wait or quit.

This is happening with more and more frequency. Any thoughts on how to fix this?

1 Like

I would suggest to power cycle the device. If issue persists again, recommend to access My Cloud data on another computer and check for the same.

Tried that. I keep getting the same error.

hascal, I’m having the same problem. Were you able to resolve the problem? If so, how? Any help is much appreciated.

I have been having this same issue for a few months now. My iTunes media is saved on MyCloud. When ever I importing large or multiple music files it freeze any activity going into or from MyCloud.

book & sfbrian: Sorry guys, nothing seems to work. I even tried it running from a different (newer) AirPort Time Capsule. ¯_(ツ)_/¯ It is a massive pain to deal with this.