Drives recognised but appear empty, backup will not start

Have a 1TB Passport SE, brand new.  Windows XP.  Updated latest firmware and software and Windows 3.5.  Drives are recognised by the SmartWare but the drives on the PC show no data available (graphical drive size also empty as per my image upload) and when I try to start backup nothing happens.  Have reinstalled, rebooted etc.  Help!! wd.jpg?

Try this! Error check. I am running windows xp so I hope this helps you

  1. Open “My Computer” and right-click on the icon for the drive that is to be checked.
  2. In the context menu that opens, choose “Properties”.
  3. Click the “Tools” tab at the top of the Properties window.
  4. In the “Error-checking” section, click the button “Check now”.
  5. A box showing the options for running Chkdsk is then available.

Generally, the option “Automatically fix file system errors” should be chosen for routine checks. If serious disk problems are suspected, the option “Scan and attempt recovery of bad sectors” should also be checked. However, this may involve a period of many hours.

Hi, thanks I tried that but still no use.  I have updated all Windows components, disabled Macafee reinstalled SmartWare and still no use.  The drive works - I can copy and paste files to it for example, it just seems to be an issue with the SmartWare software itself.   Very annoying as I need to use it for the backup rather than manual C+V every time!   Any other ideas?!

Thanks.

Do this. Uninstall the WD smartware. Shutdown after uninstall. Change USB ports and turn on the cpu.