Drive says it's full

My back up drive is telling me that it’s full. It’s a terabyte dive and I in no way have more then a terabytes worth of stuff on the drive. I had it installed in my last computer then hooked it up to my new computer, when I tried to sync the drive to the new computer it says it’s full.

Hello Jennifer223,

How did you backup the files to the drive? Did you use WD Smartware or WD Backup?
Remember, that these back up software create different copies of the files while backing up. You may also check the used space and free on the drive.

Windows: Right click on the drive>properties
Mac: Command Key+ Click on the drive>Select Get info

I have the same issue, that the MyPassport, instead of backing up data, claims the drive is full. It’s not. I have 930 GB free, and no data has been backed up at all, as far as I can tell. The message shows that the last backup is “None”.

I have tried uninstalling and reinstalling the MyBackup software. Still the same problem.

Hello everybody. I have the same exact issue. I have just more than 500 GB free and need to back up 180GB. I’m using the Smartware but it says that the disk is full. I haven’t done any back up yet!
Any suggestion please.

External HD: Mypassport 1,5TB
Win 7 pro 64

Did you ever get a response to your post or did you find a solution?


I never had an answer, but the solution I came up to was to copy all my 1 Tb data to another device and then format the drive.