Drive Manager not Seen after Installing


#1

Snow Leopard 10.6.2

Intel iMac Machine

WD Studio Studio Edition II 2TB

Issue

From the supplied CD I followed the instructions to install the WD Device Manager necessary to change the RAID configuration from 0 to 1.

The install informed me that the Device Manager had successfully installed - despite this confirmation the WD device manager utility does not appear in the Applications Folder on the Mac. 

The My Book HD is mounted and the icon appears on the desktop and I can “drill” into the icon to view what is essentially an empty external HD.

In an attempt to resolve the situation I have uninstalled the WD Device Manager despite not being able to access the program and have downloaded the latest software from the WD site and still have the same issue.

I’ll contact WD support / Europe in the next 24 hours but are curious to know if anyone might be able to help on this forum.

Regards 


#2

After install the WD drive manager.

You need to restart the computer before new change takes effect.

If still not, unplug the WD external drive,

restart the computer first,

then re-plug the WD external drive.

The WD manager should show up.

From there you can do the configuration. 

FYI:

If you have a PC windows machine,

you can configure it from there too.


#3

I have the same issue–just purchased a Studio II and want to change the RAID config (to RAID 1). I’ve tried the steps you’ve suggested, but still can not see the WD Drive Manager on my MacBook Pro.

Any other suggestions?