Drive in use error trying to install firmware


#1

I’ve tried several times to install the firmware. When I run the executable I keep getting an error indicating the new external drive is use. I disabled my antivirus program and closed every application. I can’t even get started! 

Getting frustrated I decided to look for other related posts…

I saw post concerning the Mirror Edition where another person was trying to update to an older version. How can I check the firmware version currently installed? I ran the software update presuming it would update the software on my PC. I am afraid to  start backing up my internal drives without being certain the firmware is up to date. Is anyone out there who can help?

I thought of yet another question…is there a way to determine what programs are accessing a particular drive at any time such as a DOS command I could run from a cmd prompt? The OS is XP sp 3.


#2

Ditto here. No help anywhere so gave up trying to update.


#3

I’m having the same problem with a MyPassport Essential drive on Windows XP.

Very frustrating.


#4

Has this been solved ? I have the same problem here …


#5

This is what I did when the same problem occured:

Open up the Device Manager and find the external drive --> right click and open the Properties --> from the drop-down box under “Device usage” select “Do not use this device (disable)” --> click OK and close any remaining windows --> reboot your PC and try loading the firmware again.

After following these steps the firmware loaded fine and after another reboot the drive was detected with no problems.

Hope this helps.