Drive Becomes Un-Accessible After short use


#77

I tried to disable Mionet but not Twonky. At first I thought that just shutting the 1 app down was enough, lasted for 2 or 3 days, but after that, back to square 1 of no response other than the ability to ping.

Strongly considering going with a Seagate BlackArmor instead


#78

I guess this twonky stuff is a Windows thing.  Used with Mac OSX, it seems to work very reliably with no issues so far.  (Only posting this for any worried Mac users out there.)


#79

I turned off Twonky and Mionet via Putty and that seems to have done the job my drive has been rock solid for 3 days and hasnt become un-accessible

Western Digital need to sort this out ASAP whats the point in the drive if you cant use Twonky / Mionet ?


#80

can you tell me HOW you disabled Twonky  with putty? (ssh noob here, played around with it couple of times but definitly still a noob in that field…)

EDIT: Sorry, there was a mini howto allready present in this thread…


#81

Followup: For what it’s worth,  in case it might possibly reassure any Mac users who may have bought the net drive and are reading this forum, my humble experience after one month is that the My Book World Edition 1TB ethernet  drive model WD10000H1NC-00 that I bought from Best Buy is, so far, reliable on my home network which consists of a new Netgear wireless/Ethernet router feeding a pair of Macs running OSX 10.3 and OSX10.5.8 - both can reliably access the WD network drive (one via Ethernet; one via Airport wireless). So far, no observed instances of the drive ‘disappearing’ or otherwise misbehaving.)  Maybe the issues reported here are limited to Windows networking.  If so, hopefully the glitch will get resolved soon. Good luck to all.


#82

030811 update: the 64GB upload was a success!! i think we may be on to something here. here is a snapshot of what i did.

  1. followed LarsMaschke post to remove “nice -n -20” so that it just says " /usr/sbin/smbd -D"  in /etc/init.d/S90smbd.

 link: http://community.wdc.com/t5/My-Book-World-Edition/​Large-File-Problem-eg-Backup-Jobs/m-p/148222#M409…

  1. followed Vlado post to disable everything mionet (I didnt do mv /etc/init.d/S97twonkyserver /root which deals w/ twonky) and i also edited /usr/mionet/monitorCVM.sh to make Mionet obey startup flag.

link: http://community.wdc.com/t5/My-Book-World-Edition/​Drive-Becomes-Un-Accessible-After-short-use-II/td…

  1. reboot through putty and/or web interface.

  

i had undone everything else i’d tried on the forums here so truly mionet is the only thing disabled.


#83

I have 2xWD10000H1C, a few months old, both updated to the latest firmware…

The one - has never MIONET activated or used - is working until now without a problem.

The other - WITH MIONET activated, has this problem…

Still waiting from WD to publish a new firmware update… to correct somehow the problem.

Not even the obvious, easy solution: instructions, how to roll back to a previous, more stable version of the firmware!!!

PS

The WD with the problem is used as a part of a security system, eg to record live video stream from a security camera in a shop.

Imagine to stop working (=> recording), when a critical situation is happening.


#84

Oke, wish i had read this forum before i bought the 1 tb wd my book world edition. it just stops being recognized after a few minutes, like all you guys.  have little pc , software knowledge…  putty? i read it only works for the 2 tb version…

anyone have a simple solution?


#85

no, this is the only (up to now) procedure that you can use to keep your HD working for a few days…

My disk, after this procedure, stopped working after ~1 week (power down to start again…)

“Welcome” to the club!

Guys from WD! Where are you to fix the problem? We are waiting for your help…


#86

I have escalated this thread to the appropriate people.  Hopefully, it’s something they’re already working on.


#87

From my experience with WD MBWE, firmware   Release 1.01.16 (11/24/09):

When I had in my home network one PC with WinXP32 and second computer iMac with OSX 10.6 everything works OK (I had access all time to MBWE network storage  without problems), but when I connected to my home network new PC with Windows 7 64bit OS then started the problem with drive un-accessible after short time (only reset MBWE helped to restore connection)!

I solved the problem fallowing: On new PC with Win7 64bit OS I disabled Windows 7 Media Center :slight_smile:


#88

the worst thing is, i just bought a iomega netwerk drive… because of the WD problem… guess what…

SAME problem…  10 - 15 and bye bye…

so not a manufacture problem it seems but …?  i have no clue… just a user not a pc brain expert…

anyone?


#89

I’m considering a WDWE I but I also need a DLNA server like Twonky.

Has anyone tried disabling Mionet and Twonky and installing something like MediaTomb?   There’s a static binary for the ARM processor…which I believe is in the device.

I just wonder if it would have the same issue?


#90

Had the same problem. Very annoying. Disabled Twonky Media Server and disabled iTunes (don’t use either one of them). After that disabled Power Saving. MyBookWorld has been running without any problems for 2 days and 9 hours. Who knows it’ll keep on running & being accessible. For the moment I’m happy.


#91

Disable media center actually seems to fix the issue on windows 7 machines (64bit) as raivo69 suggested… After I disabled media center and turned twonky and mionet back on, mbw has been accessible for 2 days now…


#92

I made the same think (I have Windows 32bit ultimate) as raivo68 suggested.

After I disabled media center and turned twonky and mionet back on, WD was collapsed again after 1 day (!) :-(((


#93

unfortunately my WD also collapsed just after I wrote my previous post, i.e disable media center didn’t work for me either… 


#94

Sunday I informed you that disabling Twonky Media Server, iTunes and Power Saving did the trick for me. Well, it did… for nearly 5 days. Then all of a sudden, out of the blue, MyBookWorld became unaccessible. I guess it has something to do with the WD software. Will wait for the next update. Are you listening, WD guys?


#95

Hello WD guys & girls!

If it is hard to find a solution please tell us how to install a previous software version!

Is this so difficult to do it?


#96

Must be thousands of us…

Can’t upgrade firmware (POS WDMBWE web-interface says its current - it is not)…

Disabled Twonky, Mionet, iTunes, AppleTalk. Still one day to a few hours uptime…

Even tried disabling S55mini_httpd - no effect…

Ditto power saving mode - no effect…

I’m enough of a Linux troll to roll my own distro, but I really don’t have the time right now. Anybody found an alternative firmware for this POS???