Drag and Drop no longer possible to a NAS WD PR4100


#1

Yesterday I received my NAS WD PR4100 which was intended to replace my old NetGear ReadyNAS (I use LINUX Mint 18.2 on my computer).

After equipping the PR4100 with four disks and configuring two Shares I initiated the copy from my old NAS and successfully dragged and dropped a few small catalogues into the PR4100 to try out the copy function. The catalogues arrived well.

Then I dragged and dropped a number of large catalogues. The copying started off well but seemed to get stuck after an hour or two as there were no longer any progress in the number of files copied. I let the process run over night but to no avail. The copying process had got stuck.

This morning I abandoned the initiated copying process and tried to drag and drop a small catalogue to the PR4100 only to find that nothing happened. I also tried to drag and drop a single file with no success. Apparently, drag and drop is no longer possible to the NAS (though I am still able to create new files in PR4100 catalogues by selecting “New”).

Included within the catalogues that were part of the failed copying were a number of large (100 GB+) file containers. I suspect that these might have something to do with the copy failure.

Any advice on how to recover the possibility to copy files into the PR4100 is much welcome. Also, any plausible explanation on why this problem occurred is welcome.

Thanks in advance,

Anders


#2

reboot both?


#3

Hi Gramps,

thanks - a reboot of both NAS machines (and of the computer in between) did manage to resolve the issue :slight_smile: . I can drag and drop again.

I will retry the copy of large files and report back if I encounter the same problem again.

Kind regards,

Anders