Downloading Acronis Align Tool

I still can’t download the software.  See

Does anyone know if downloading is stopped because you don’t have the registed WD drive in the computer used for the download?  I’m trying to download to a different computer prior to drive installation.

I am having the same problem !! very frustrating

Same here! Keeps re-directing to manage account page. My drive is registered and it is in this PC.

Yep, me too.  I feel WD sold a product that was supposed to work out of the box but instead sold something that didn’t work so they can force people to provide their information.  It’s also sad that I have to check “No” to indicate that I don;t want them to send me email garbage.  HD doesn’t work, registration **bleep**, and WD website is broke.  I will not go through this the next time I but a hard dirve.

Looks like the problem has been solved.  I just downloaded the software.  Now to try what should be the hard part.  Installation.

I just found out that this issue has been fixed.  You will need to register your product to download the software.

Experiencing the same issue so it does not appear to be resolved for everyone.

To be clear - I did register the HD, it does show up in my account as registered, and when I click on the registered product and follow the link to downloads and select the Acronis Align Tool I am sent back to the account main menu page.

Any suggestions appreciated

What’s your product number?

Now it’s getting ridiculous. Why would we need to register? as if we can use this software with harddrive from other brands?
Mine is mounted and screwed. This is really a bummer.  

and now, I have registered my harddrives, two of them altogether. Still same problem occurs.

:smiley:  finally figured out.
I used the link provided by online step-by-step tutorial, that’s why it didn’t work and kept kicking me to main page.
Instead, we should go to list of registered product and click download button on the right.

(the link has user id on it, that’s why using others’ won’t work…) 

I’m still not available to download the Acronis Align Tool… the download link keep taking me to the Main Page, I’ve already registered mi new WD Disk. Model WD3200AUDX

check the download link on the list of your registered drive.

anyway, be sure to backup the important data, even if it takes ages.
The process takes a whole day and because some problem, mine got interrupted and the partition is no longer recognized :expressionless:

Should be the real solution though. I’ll align the harddrive from scratch. 

1 Like

I have the same HDD (WD3200AUDX) from Newegg. Can’t find any info for it on this site (rediculous) and cannot download Acronis Align Tool. Did someone say this takes all day??? I must have installed dozens of HDD’s but never went through this BS. With Maxtor it was Maxblast, clone and ready to go.

I was on the phone with a rep that couldn’t find the number either. HUH??? Not too crazy about having to install this Alignment software (if I could even get it). I’m now thinking of sending it back for a refund. What a pain.

I would appreciate any help at all.

Thanks Guys.

I shouldn’t have to sign up ((twice) just to ask where to get the alignment software. It would be nice i the download link worked! Very disappointing.


I have the same problem, but i fond it here:

Hi dude, you were right. This way it is possible to download.


To download the tool you should click “Downloads” link on the right of the name of your registered product,

rather than clicking the product name and then clicking various “downloads” icons on the next page 

I don’t know if anyone else is having this problem – I followed the link on the registration page, but the download froze my computer every time (five times, to be exact – four with Firefox, one with IE). I did finally successfully download with a different computer, and now have it on a flashdrive. Hmm.

So many months & still no answer? Wt… is going on? & I (used to) think WD was the best HDD company. Yea right…