Doesn't show the files on the internal drive

Hi all

I bought it few days ago. Yerterday I copied few movies into the internal drive, inside the new folder.

Something like that:




But when I browse it I only can see the Samples video folder. I can not see these files. 

What am I doing wrong?

Thanks in advance

Power it completely off and back on.  Let it compile the media library.

Thanks it works! :slight_smile:

But this happened again, so I disabled the media library.

I’m having similar issues, but I have powered it off several times. While it’s compliing it shows the folder with the picture, and all the .iso images. I can play them with no trouble, but the moment it’s done compiling, the folder doesn’t show up in the internal drive anymore. Not in the video list, nor the file list.

Any thoughts?

I really don’t want to disable the media library - doesn’t that take away a lot of cool functionality?

Try RESETTING the media Library.

Go into the Setup menu where you can turn Media Library ON or OFF, there’s another option to CLEAR it.

It will recompile from scratch instead of just doing the quick-scan that it does when it powers up.

I’ll give that a shot - thanks!

There wouldn’t happen to be some setting where it doesn’t like folders with too many characters in it, would there?

The folder name is simply ‘Everybody Loves Raymond’

Well, I changed the name of my folder to just be one small word and now it seems to show up just fine - weird

Thanks for the suggestion to reset - I’ll keep that in mind if this happens again

YES!  This worked, tried to power down several times but was not working.  Did the Clear Media Library and now I can see my missing files.