Does thumbnail caching disable still work on the latest 105 firmware?

So I’ve updated My Cloud to the latest firmware, first thing I did was to tweak it by disabling unnecessary services.

I’ve added the following lines to crontab:
@reboot /bin/sh /etc/rc2.d/S86wdphotodbmergerd stop
@reboot /bin/sh /etc/rc2.d/S85wdmcserverd stop
@reboot /etc/init.d/wdmcserverd stop
@reboot /etc/init.d/wdphotodbmergerd stop
@reboot /etc/init.d/netatalk stop

Rebooted My Cloud, then ran the following:
service wdmcserverd status
service wdphotodbmergerd status

It shows that these services are still running when they shouldn’t be. I checked crontab and sure enough, the lines I’ve added are still there. Permission is set to 777 so I have no idea why it’s not working. I’e done this before and I KNOW it works. If you do this:

/etc/init.d/wdmcserverd stop
/etc/init.d/wdphotodbmergerd stop

It definitely stops the service. So the same line added with the @reboot parameter should work, not sure why it’s not working.

I’ve tried creating a service under cron.d and added the same lines to it. Still doesn’t work.

Any ideas?

Never mind I solved it.

I added these lines to crontab under \etc:
@reboot service wdmcserverd stop
@reboot service wdphotodbmergerd stop
@reboot service netatalk stop

Dunno why, but if I use Putty and run crontab -e and edit the contents, it saves OK but it doesn’t save the file to \etc. I’m not sure where it saves the crontab to but it’s not the same one under \etc.

I found it best to use WinSCP, easy to navigate through folders and edit or copy files etc.

Hi there,

Glad to know you Solved the issue, hopefully this can help other users solve similar problems.