Does anyone know how to stop the MY BOOK from constantly backing up?

I have tried using the setting options, but no matter what I do, even “Stopping the Back Up”, this drive still is doing something that brings my computer to a stand still for seconds.  What’s wrong with this software that it doesn’t allow the back ups to take place while I am NOT using my computer?  And there is no setting to allow this as far as i can tell.  Most other back up software allows for the back up software to cease operating automatically if the computer is in use.  Why not this one?   Can anyone help?  I have seen many other similiar complaints posted here about this problem, but no real working solutions except to get rid of the software altogether.  (And yes, I have the altest updated version.)


I don’t use the Smartware I uninstalled after the first backup. It’s continous backup so it runs constantly and it does suckup a lot of resources.