Do we all suffer from these problems?


#1

I’ve got a brand new wd my passport 320 gb.  I’m using a fresh installation of vista x86.

Worked just fine at first.  I successfully dumped about 200 gb worth of data.

I never installed wd smartware so I always got the install device driver screen that according to wd’s

directions we are to ignore.

Since I was to ignore this screen I clicked the don’t show this message again feature.

Now I get the unrecognized device that so many people are experiencing,

Since the install driver dialouge never pops up anymore nor the install wd smartware screen it doesn’t appear

there is anything I can do about it.

The drive still works fine on another laptop I tested it on.

Have no idea how to fix this.  I suppose since this is a fresh install I can reinstall.  Thinking about trying 7 anyway.

If anyone has a clue as to how to resolve this I would be much obliged.


#2

No responses? Nothing?

Come on guys, surely someone can help me.

I admit my other post is a joke because I haven’t gotten a single response here.

In the meantime I decided to boot into Ubuntu and see if I could access the drive.

Nope. Not even showing up there.

Like I said this thing is brand new has maybe 5 hours of use at the most.

I dumped all of my important files.  A ton of software and iso’s and such.

I last used it a few days before my previous post.  I restored a friends HP dv6000 with

a custom Win 7 iso I had vlited and installed some of the software off of the drive for

her.  It’s spinning up just fine.  If I’m not getting enough power to it how was I able to

dump 200 gb worth of data before it decided to do this?

Also I should note that there were cord issues from day one. I had to set it certain ways

or it wouldn’t get any power at all.  I saw another poster here describe something about

cord sensitivity.

I’m actually quite upset over this.  Most of the stuff I have on this HD are irreplaceable.

Custom Windows iso’s I have painstakingly vlited to my liking, full phone back-ups, hard to

find documentaries and PDFs that will take me ages to find again if at all. I have looked

towards WD as a respected name in the HD industry for years now but I’m quickly losing my

faith.

As an individual who expects products to perform how they are supposed to if I’m going to

spend my hard earned cash on them and as a person who others come to for their computer

needs and advice I’m not so sure I can stand behind WD products anymore. I want to, but I

have to face the reality of the truth.

If anyone at all has any advice or tips on how I should go about recovering my data I would be

much obliged.  I have Easeus data recovery software but like I said the device is not recognized

by windows, no VCD, nothing, and is no longer showing up in Ubuntu either.


#3

Hi,

Have you tried sending an email directly to the support.

Sometimes, you may get faster response if contact the support directly.

good luck…


#4

:Update:

I just moved the cord around a little and it finally showed up.

I’m running under Ubuntu right now since Windows is giving

me a hard time with the infamous “device not recognized” routine

and Ubuntu does none of that.

My files are still there and intact which is a great relief. This is

obviously a cord issue.  Not because of a lack of power but a

faulty cord in and of itself.  I’d would like to know how many of

you out there are also experiencing this.  Why is WD selling

their external hd’s with faulty cords? Is this an ongoing issue?

If so, what models are affected?  Is WD aware of this? If so, what

are they doing about it? What can I do to replace this cord since I

don’t believe anyone should have to purchase another one if

they are faulty?

Lot’s of questions I know.  I sincerely invite all of you to tell us

if this is a problem for you as well. If anyone can give me any

insight into any of those questions I would be much obliged.

Thank you.


#5

Thank you  ayrus for your response.

It appears that will be my next step.

I will update you all and let you know how it goes.

-Regards