Do not want mybook to power up on system boot

I have a 1 TB My Book Essentials with the power switch. I’ve recently built a new PC and now the drive powers up on each boot.

I would like the drive to remain off on system boot and only power when I press the power switch.

In previous vista 32bit system, the drive would remain off on system boot. Thanks for anything since I’ve been googling for two days and nothing on this.

Things I’ve tried:

  1. Disabled WD Virtual CD USB Device

  2. Installed WD Smartware, but no power options

Windows 7 64bit
WD Essentials My Book, USB 2.0

I think the power switch only works i the Smartware is installed. I just unplug the power on mine when not in use.


Thanks. Smartware doesn’t fix the issue.  It only powers up by itself on a cold re-boot  and not a restart. I’m guessing that the usb power is causing it to power up.

I specifically bought this drive with power switch to avoid this issue. Like I said, it worked fine in vista install.

Thanks for replying Joe.