DLNA server on WD Live TV Hub

I have no clue. Why don’t you reset Live and TV. Even router. Reset everything :smiley:

Are your devices in same workgroup?

Ok, a bit of an update - Its now (sort of) working but I’m still very confused!!

After resetting everything nothing changed - could still only see the NAS Twonky on the Panasonic Viera & via the WD Live Player (i.e. with the LAN plugged into the WD Live Player, then the media plugged into theTV via HDMI, so indpendent of the media server within the TV). Still no Twonky from the WD Live TV Hub. See below:


I then disconnected the LAN cable from the Panasonic and used the in-built WiFi to connect to the network. And now it’s working! I can see both the NAS (GJWCqNAP), the WDTVLIVEHUB, as well as the Desktop computer and my Sonos!

Why would it be any different on WiFi vs LAN??? I guess its something to do with the way my network is set up. Yes, I’m pretty sure everythig is in the same workgroup (just the default WORKGROUP).


Workgroup name sometime differs. I think that MS changed default name for Windows 7.

Personally, if something now works when it did’nt before … i’d be happy

maybe try and nut it out down the track, but in the meantime … enjoy it for now (life’s too short)

p.s. that’s Not a *plug* for the Warwick Davis / Ricky Gervais  TV Show :wink:

Ha ha, yep I’m certainly enjoying it now!

Just checked; the Desktop computer is WORKGROUP and so is the WDLIVETVHUB

Hummm, try going into the Panasonic network setup


Turn off wifi

Plug in the cat5

set the IP manual/static and give it the same IP that the wifi HAD when it was connected…

I’ve worked out that the problem is to do with the WD Powerline adaptors that I’m using. I don’t know why or how to solve it. I’ve posted details in the networking forum: